Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot Login from Launcher

First BioWare Post First BioWare Post

KrymoreUK's Avatar


KrymoreUK
01.06.2012 , 06:24 AM | #21
least u guys found a reason for why its failing =/ mine just greys out and says unable 2 log in.... cant even enter my details.....ive ran the repair from origin and it says nothing is corrupt :S its just stupid =/ i just installed a new gfx card surely that didnt break it

HollowGod's Avatar


HollowGod
01.06.2012 , 06:24 AM | #22
Quote: Originally Posted by Ionforce View Post
Takes forever to 'login' and then says "Unable to retrieve patch data. Please check network connection." - Then even though the launcher disappears when closed, is still running as process so I can't reopen it without terminating it.
Got exactly the same problem.. Had to wait hours before the servers came online and then I get a broken game...

-Time's Avatar


-Time
01.06.2012 , 06:24 AM | #23
same problem here,"Unable to retrieve patch data. Please check network connection."

guess ill just wait. but some info would be nice

Mangaminx's Avatar


Mangaminx
01.06.2012 , 06:25 AM | #24
Mine patched but when I logged in there were no servers and it booted me out, now it's saying there is no connection and won't let me in again.

LGzASSASSiN's Avatar


LGzASSASSiN
01.06.2012 , 06:25 AM | #25
the severs might be a bit over used since the maintenance on all the severs just finished give it some time then go back to it

Askenas's Avatar


Askenas
01.06.2012 , 06:26 AM | #26
Having the excact same problem as the rest of the people. "Unable to retrieve patch data. Please check network connection."

Well I can't be writing here unless it's some network connection problem on my side can I?

So yeah what happened with the patching today and well at the point when you "opened" the servers. Something went terrible wrong I assume since I can't get in game anymore.

I launched my launcher before and updated this new patch with no problems but after the servers opened up this message came up.

Any idea what to do? And this was going to be my day to hit 50 in few hours. That sucks.

Waiting for any heads up about this issue and how long it would take to fix the problem.

Cheers.

KrymoreUK's Avatar


KrymoreUK
01.06.2012 , 06:26 AM | #27
Quote: Originally Posted by LGzASSASSiN View Post
the severs might be a bit over used since the maintenance on all the severs just finished give it some time then go back to it
been waitin since i went to bed at 11pm last night......

SeptusTierce's Avatar


SeptusTierce
01.06.2012 , 06:27 AM | #28
Quote: Originally Posted by Mangaminx View Post
Mine patched but when I logged in there were no servers and it booted me out, now it's saying there is no connection and won't let me in again.
Same here - says it cannot find the patch server now and when I try the repair option it says I must finish patching first
Septus Tierce (UK - ex-Chimaera EU)

Ionforce's Avatar


Ionforce
01.06.2012 , 06:27 AM | #29
"only a single instance of this application can run" - patch the launcher Bioware, it's getting silly! Ctrl+alt+del - kill process, try again...

No connection issues this time, just a grayed out 'play' button.. progress?

Rouge's Avatar


Rouge
01.06.2012 , 06:29 AM | #30
Quote: Originally Posted by Ionforce View Post
Takes forever to 'login' and then says "Unable to retrieve patch data. Please check network connection."
Same here. I downloaded the patch when the servers were down, and now I get this ad infinitum.
Think of this: If you will play a Jedi or a Sith, now you will never get to take your apprentice to fight with you in flashpoints, warzones or raids. You will never face together any of the big end-game bosses.