Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[BUGS] The Eternity Vault

Roberek's Avatar


Roberek
01.05.2012 , 10:39 AM | #1
Just wanted to report a few bugs that popped up while my partial PUG was running it. This was especially painful because we were the first in the empire to see these bosses on my server. 8-man normal on my PvE server.

At the beginning we managed to get through the cannons but the first time we killed them the first boss didn't jump down, the audio triggered properly but we had to reset and re-kill the cannons.

The trash in between the first two bosses applied a grapple de-buff that appeared to do nothing, stacked, and persisted until death.

The second boss was a mess after our first attempt. Between attempts operation members would die without warning/no system messages. The encounter itself also sometimes had problems. The first platform would be destroyed much later than normal, when another does spawn, the rock path would be in the wrong location. It behaves normally after that.

The big problem was that after a number of attempts the operation would say someone is still fighting and not let anyone in even though everyone was outside. We would have to reset the operation to be able to get back in but it would lock us out again after one attempt. We would also have to kill trash again.

veyl's Avatar


veyl
01.05.2012 , 11:34 AM | #2
My group that ran it last night had issues as well

1) also had an issue with the grapple. Our tank also got pulled/knocked back into the wall after the platform when you first come into that room.

2) raid leader being spammed with some companion issue

3) We wiped once on the second boss in the fire, came back in and immediately died to
him jumping up and down (we were at the door,nowhere near from being inside). Each jump = one person died, it was painfully hilarious. The next attempt the platforms that he creates bugged out (IE didn't spawn) and he teleported to each player and quickly killed the group. Came back in and once again, he jumped, one person died until we were all dead. Next attempt was bug free and we killed him with ease.

The Weekly kill quest was to kill this guy. Only GROUP 2 got credit for the kill. Everyone (including myself) in group 1 did not get credit for the weekly killing him. (I sent a ticket in)

We also had two people dead beneath the platforms and could not rez them. When we finally were able to (I think one of our raid team had positioned himself on a different rock and rez'd) the players instantly died again. But hey, at least their bodies stayed above the platform that time.

4) Not sure if this is a bug or not but the skinnable bodies disappear WAY TOO FAST. In the area of the puzzle and the lava caves before, there are creatures that you can bioanlysis. The problem is you don't have enough time to hit all the bodies for their goo.

5) Not a bug. But for the love of a God put a repair robot next to the speeder when you first come into the place or move the one on the fleet ship to the center of the two operation areas.