Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Space Combat Issue

Vobnash's Avatar


Vobnash
01.05.2012 , 07:10 AM | #1
I have protons and missiles on my ship, and when I'm doing Zosha Advance, I cannot fire missiles at the capital ship's shield generators.. o_O The crosshairs change to the proton type, and it seems to only want to fire them. Even when I'm out of protons it will not fire my missiles. Quite intriguing actually seeing as I only have 3 protons, and there are 4 shield generators..

Any tips?
C2-N2: "Master, I've marked the best escape pod for your sole use. I, of course, will go down with the ship"

Level 50 Jedi Sentinel Doza - The Swiftsure

moonchef's Avatar


moonchef
01.05.2012 , 07:55 AM | #2
i think the patch may have broke it. worked for for me a week ago, but the last two days the same thing happens to me... my target reticle goes red, but there is a tiny x in the middle of it that isnt there with other lockable targets.
-=Rivot=-
-=Republic Commando=-

Vobnash's Avatar


Vobnash
01.05.2012 , 08:23 AM | #3
Oh well, back to submitting 1 million tickets.
C2-N2: "Master, I've marked the best escape pod for your sole use. I, of course, will go down with the ship"

Level 50 Jedi Sentinel Doza - The Swiftsure

Ziljin's Avatar


Ziljin
02.01.2012 , 01:59 PM | #4
I still have the same problem on Feb 1, 2012.

kiolov's Avatar


kiolov
02.01.2012 , 02:10 PM | #5
you have 4 protons not 3, it says 3 becouse 1 is already loaded