Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Asus Xonar sound issues

Firann's Avatar


Firann
12.13.2011 , 07:42 AM | #1
Just wanted the rest to know if you currently own a Asus Xonar series card and have no sound ingame (other than opening cinematics) then disable GX option in the soundcards control panel.

Lannus's Avatar


Lannus
12.13.2011 , 01:42 PM | #2
Thanks a bunch!

Jules's Avatar


Jules
12.13.2011 , 02:35 PM | #3
Thank you!
** "No friends, no enemies. Only allies and adversaries." **
---> There'll be fried Calamari tonight! <---

WacUK's Avatar


WacUK
12.13.2011 , 02:39 PM | #4
Thanks! I was wondering what was going on.