Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information suite à la mise à jour 1.0.2a – Retour bureau sélection du personnage

STAR WARS: The Old Republic > Français (French) > Service clients
Information suite à la mise à jour 1.0.2a – Retour bureau sélection du personnage
First BioWare Post First BioWare Post

NajatHsissou's Avatar


NajatHsissou
01.04.2012 , 10:40 PM | #1
Bonjour à tous,

Lors de la dernière mise à jour 1.0.2a nos équipes ont pu mettre en place un correctif pour résoudre le problème concernant un retour bureau lors de la connexion d’un personnage en jeu.
Dans cette situation, l’arrivée sur la page de chargement provoquait une anomalie et un plantage du client.
Avec la mise à jour 1.0.2a ce problème devrait être à présent résolu.

Toutefois, si malgré cela vous rencontrez toujours un retour bureau à la suite d’un plantage du client, nous vous remercions de bien vouloir publier votre rapport DxDiag à la suite de cette discussion.
Le rapport DxDiag peut être généré de cette manière :
  • Appuyer sur Démarrer,
  • Ecrire DxDiag dans la section recherche et appuyez sur entrée,
  • Quand la barre de progression en bas à droite est complète, cliquez sur “Sauvegarder toutes les informations”,
  • Ceci créera un fichier dxdiag.txt.
  • Ouvrez le fichier sauvegardé, tapez sur Ctrl+A (tout sélectionner).
  • Collez (Ctrl+C) l’information à la fin de votre message.
Merci d’utiliser les balises Spoiler, sans cela, votre DxDiag rendra la lecture de votre message difficile.

Nous vous remercions pour votre patience.

Maars's Avatar


Maars
01.05.2012 , 01:31 PM | #2
Bonjour,

Mon problème persiste depuis l'accès anticipé, mais j'arrive a joué de temps en temps à swtor. Je vous explique la plus part du temps mon jeu me fait un retour windows avant même la page de chargement du jeu. Mais au bout d'un certains temps quand j'essaye de le lancé 10 (15) fois de suite il se lance et je peux joué normalement jusqu'à ce que je dois me reconnecté une nouvelle fois. Je vous fait parvenir mon dxdiag, en espérant que vous trouverez quelque chose.

Spoiler


Edit : je tiens à précisé que j'ai effectué déjà trois réinstallation, en téléchargeant à chaque fois le jeux. Que j'ai utilisé le fix launcher, et que j'ai effectué plusieurs réparation.

PiouPiout's Avatar


PiouPiout
01.05.2012 , 05:04 PM | #3
Bonjour je me permet de poster un message ici car depuis que j'ai la mise a jour j'ai régulierement des déconnections sans raison du serveur je dois attendre quelques secondes voir minutes avant de pouvoir enfin me reconnecter.

Spoiler

PiouPiout's Avatar


PiouPiout
01.05.2012 , 05:17 PM | #4
Et Depuis ma derniere déconnexion mtn je n'arrive plus a rejoindre mon serveur.Je m'explique je clique sur le serveur puis sur mon personnage ensuite ca charge.Mais le probleme c'est que ca bloque constamment mtn a la moitié du chargement et l'icone en bas a droite tourne continuellement aussi et apres plusieurs minutes (entre 3 a 10 min) le jeu me déconnecte automatiquement du serveur avec un message d'erreur.
Si cela peut vous aider je suis sur le serveur Battle mediation ou qqch comme ca je sais plus exactement l'orthographe je vous dirais des que je saurai déconnecté a nouveau pcq la je suis bloqué dans le chargement...
Aidez moi..
----------------------------------------
J'apporte un complément d'information j'ai testé différentes manieres des techniques afin de voir si je savais pas me connecter avec un nouveau personnage sur le serveur ou un autre personnage sur un autre serveur voila mes résultats:
-J'arrive a me créer un nouveau personnage sur un nouveau serveur ca y a pas eu de souci.
-Quand j'essaye de créer un nouveau personnage sur mon serveur(battle méditation)il faut que j'attende un long moment avant de ne plus avoir le message " vous etes actuellement connecté sur une autre personnage qui est pioupiou ig et il faut que je le déco avant cependant que j'essaye de me connecté avant je suis constamment bloqué dans le chargement a la moitié a chaque fois le jeu plante la j'ai attendu pres de 20 min sans résultat)
Apres un long moment j'ai réussi a enfin créer mon personnage surement grace a la déconnexion automatique pr afk sur le serveur une fois mon nouveau perso créé sur le meme serveur que mon perso actuellemen je me suis connecté sans souci dans le jeu.
Donc c'est confiant que je me suis déco du nouveau personnage pr rééssayer avec mon personnage principale et la stupeur j'ai été a nouveau bloqué dans le chargement donc voila ou j'en suis.
J'ai tout fois eu la change d'etre avec des amis ig sur mumble qui m'ont dit (je sais pas si ca peut vous aider) que quand je suis bloqué a la moitié de mon chargement mon personnage se connecte apparement ig et qu'il me voit connecte, meme si moi je reste bloqué dans le chargement voila tout messieurs.

J'attend avec impatience votre aide et vos réponses
Bon courage a vous et Merci de votre compréhension

forcevive's Avatar


forcevive
01.06.2012 , 11:24 AM | #5
Bonjour,

Malgré une réinstallation du jeu, la vérification des drivers, un windows update ....
+ memtest ok sur ma memoire "corsair" (fait 8X ! ^^)
et .... test avec ma msi gtx 560 ti et achat d une evga gtx 560 ti en remplacement (car je pensais que ma premiere carte graphique avait un pb :/ )


J ai toujours des :
- retour windows (fermeture du jeu sans message d' erreur) en plein jeu
- message windows (moins courant) : SWTOR a cessé de fonctionner .....
=> validation de la fenetre => fermeture du jeu


Voici, ci dessous, mon "dxdiag'



Spoiler

jmvzxr's Avatar


jmvzxr
01.06.2012 , 01:14 PM | #6
meme soucis retour bureau au moment ou il ya la page de téléchargement
pourtant j'ai deja fais repare plusieur fois

Mitsuji's Avatar


Mitsuji
01.07.2012 , 01:11 AM | #7
Bonjour , j ai se probleme quand je veut rentrer en bg sa me renvoi a l ecran de selection du perso
Spoiler

Tomharis's Avatar


Tomharis
01.07.2012 , 05:10 AM | #8
Bonjour,

Ce Matin connexion normal, puis plantage retour windows ...

Tentative de reconnexion, chargement après la sélection du personnage, retour windows systématique au tiers du chargement ...

j'ai tenté de créé un autre personnage sur le même serveur, il me dit que mon perso actuel est connecté donc création impossible, j'ai créé un perso sur un autre serveur, même problème au chargement de celui ci ...

J'ai tenté de créer un ticket d'incident sur la page de sélection de personnage, c'est systématiquement réinitialisé...

donc voila mon DXdiag

Spoiler


Que dois je faire ?

D'avance merci

Yuman's Avatar


Yuman
01.07.2012 , 05:57 AM | #9
Spoiler

Zolfahur's Avatar


Zolfahur
01.07.2012 , 06:53 AM | #10
Spoiler