Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Eternity Vault third boss (pylons) on Nightmare / Hardmode

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Eternity Vault third boss (pylons) on Nightmare / Hardmode

Ginzuu's Avatar

01.04.2012 , 05:25 PM | #1
So here we are, sitting on Nightmare mode third boss, but the wheels keeps locking up.

I'll give a brief summery of whats going on:

We get around 8 clicks on the machine(s) and then the wheels lock up.

We have figured out the order of the icons and we have done the encounter as fast as we could by clicking them in order.

We have tried syncing the clicks between groups to get to the same wheel.
We have tried staggering one group to make sure we dont get through to the next wheel at the same time
We have tried killing each mob-wave before clicking the buttons.

We have had around 10 resets of the instance and tried these things.

The order of the icons does not change, only the starting position - so it seems its random 8-11 clicks to solve the puzzle regardless of what you do, it seems it only changes order when you reset the instance, once you "failed" the encounter or the encounter locks up the encounter just wont reset and you have to reset the instance and clear the trash again and hope for a faster solved puzzle by looking at the icons...

Also to note we get this message:

Wheel 3 of both pylons has been solved! Advancing to wheel 4...

Then directly under it, it says:

Wheel 3 of the Northern pylon has been solved! Waiting for the Southern pylon....

So our conclusion is that somehow the patch manage break the encounter or we are simply missing something - it feels like we tried everything tho..

Anyone else experienced this after the patch or pre-patch even?

Any tips would be most welcome.

Bloodymoon's Avatar

01.04.2012 , 05:29 PM | #2
Welcome to the club
aka Moon

-Arcane-'s Avatar

01.04.2012 , 05:32 PM | #3
The annoying thing is we killed this boss last reset with no problems at all on Hardmode and now we spend 3h facepalming and trying new and random strats trying to solve the bug.

Only way I can see this being possible is if you get a puzzle solveable in 8 click only on both pylons. Hello RNG! /pray

Some official response would be great as this realy is gamebreaking.
Arcane Nerdherder - GM of Glory Guild on Niman
PvE Completion 10/10 Nightmare 16man - Videos

Gone to Play Diablo III, SWTOR failed.

Teacosy's Avatar

01.04.2012 , 05:33 PM | #4
we got this problem aswell, out of 5 tries we got one where both groups hit stage 4, and only ones wheels would turn when clicked.

absolute joke really.

and is all to do with scripting.

gruenes_schaf's Avatar

01.04.2012 , 05:35 PM | #5
We tried it yesterday (pre patch) and today for a total of about 15 tries / resets until it finally worked.

When doing it as one big group (ie running between the pylons), the last row isn't doable.
When doing it with two groups (one per pylon), it's the third.

Methods used:
Least turns
Most turns
Synced Least / Most
Just one person clicking

Most likely just bugged but I can't say that for sure as we wanted to try one final thing:
Least turns while alternating left / right (when the color is in the middle of right/left) ie: Row 1 2x right Row 2 2x left etc.

Someone mentioned it worked with only 8 turns, I can confirm this, it took 8 turns for us when it finally worked

Ginzuu's Avatar

01.04.2012 , 05:46 PM | #6
Yeah so basicly, you have to reset the instance until both sides has a puzzle solvable by 8 clicks....



Sheridyn's Avatar

01.04.2012 , 09:59 PM | #7
When we cleared it last week on hard mode, we were just clicking the right console repeatedly, didn't even look for the most efficient solution. Tonight, even accounting for all the variables posted by the OP, we couldn't get onto solving the 4th wheel before all the consoles locked up. This is a joke and needs to be fixed ASAP.

It doesn't matter how quickly you activate consoles, how many adds you kill, or how efficiently you solve the puzzle - it still locks up before completion, either after the 2nd or 3rd wheel have been completed.

Furthermore, if the encounter is designed such that you only have a certain number of console activations available for completion, this is a HUGE flaw. We observed fluctuations between 7 and 11 turns required to complete each side; in theory this can range from 4 to 12. It always seemed to hard lock for us after 8 turns (at which point both groups got onto the final wheel). After resetting the encounter numerous times, one group always faced a puzzle requiring more than 8 moves to complete.

Please fix this encounter, or provide some sort of feedback that explains *** kind of magic we have to do to collect our loot.

ChiaraT's Avatar

01.04.2012 , 10:42 PM | #8
We've had it lock with less than 8 turns, so I'm thinking it's just plainly bugged.
PvE / Raid Focused / 18+|

Vylee's Avatar

01.04.2012 , 11:02 PM | #9
We did Hard mode Ancient Pylons for the first time tonight and hit the same issues everyone else does. We tried taking the most efficient path, ending on the last one together, etc and nothing worked. Always got bugged out.

On our 6th attempt or so, we ended up getting it. We honestly have no idea what the correct strategy is but this is what we did:

- Both side always clicked the left control panel at the same time (coordinated timing by counting down on Vent)
- Both sides always waited for the adds to come before clicking again.
- Alternated between two people on each side (because of the debuff that prevents clicking again right away).

I have no idea if any of those things really even matter, it's just the conditions we successfully completed it under.

Tristanian's Avatar

01.04.2012 , 11:33 PM | #10
This is our experience of the puzzle.

Yesterday, no matter what we tried, synching, not synching, waiting for the mob spawns then clicking, only using one person etc, it would either lock on the 3rd or 4th row with an unlickable console. To add insult to injury, after a few attempts we couldnt even reset the instance (we tried reset all phases while being out, relogging, disbanding the ops, reforming the ops, different leaders, dropping quests, you name it).

We went again in today.

1st attempt using the least (correct and synched) turns : Console locked after 3rd symbol.
2nd attempt using the same method as before : Console locked after the 3rd symbol.
In our 3rd attempt we decided to use just one person per console again, one of the clickers accidentally misclicked which prolonged the encounter. Then the southern pylon grouped failed at the elite, we got 2 elites ourselves (northern pylon), killed them, killed the semi dead elite of the other group, solved our pylon and ran to the southern pylon and solved the puzzle there as well, with no other mobs spawns. This finally resulted in an unlocked chest and the ability to progress to the rest of the instance.

In conclusion, we have absolutely NO IDEA how Bioware intended this to work. Clearly the logical answer would be to sync the clicks and use the least amount of rotations (at the very least that's what we THINK is intended). As it turns out, this isn't always the case.
"If you make yourself more than just a man...if you devote yourself to an ideal, then you become something else entirely..."