Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 9000 - Connection to the server has been lost...

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error Code 9000 - Connection to the server has been lost...
 
First BioWare Post First BioWare Post

FobManX's Avatar


FobManX
12.23.2011 , 11:48 AM | #821
Yep I've had the same issue. D/C every 5-15 minutes. Although in the Fleet I can usually last a bit longer.

saja's Avatar


saja
12.23.2011 , 11:50 AM | #822
Happens to me every few minutes. Today I waited for forty minutes for the Jawa Balloon on Tatooine to come by, and the SECOND I'm about to hop on I get Error 9000. I'm just done playing TOR until this problem is fixed.
Commander Ghost - 50 Operative
Captain Crectus Vasil - 50 Vanguard
The Vasil Legacy - Level 30
ProjectSWG

AtaxiaTopiary's Avatar


AtaxiaTopiary
12.23.2011 , 11:53 AM | #823
This has been happening to me since I bought the game on 12/20/2011, and it is only getting worse, I cannot even enter the game anymore. My computer is more than able to play this game, and I have tried all of the "fixes" I could find online to no avail.

WallofLight/ Pacific NW USA

Fix this!

Nutek's Avatar


Nutek
12.23.2011 , 11:56 AM | #824
11 times today... Error 9000

If this isnt fixed by the time my "free" (or is that $60.00) month is up, I will be cancelling.

It's not even the crashes SO much. Its going back in the queue everytime that makes it a gamebreaker.

saja's Avatar


saja
12.23.2011 , 11:57 AM | #825
Quote: Originally Posted by Nutek View Post
11 times today... Error 9000

If this isnt fixed by the time my "free" (or is that $60.00) month is up, I will be cancelling.

It's not even the crashes SO much. Its going back in the queue everytime that makes it a gamebreaker.
This...
Commander Ghost - 50 Operative
Captain Crectus Vasil - 50 Vanguard
The Vasil Legacy - Level 30
ProjectSWG

BigMac's Avatar


BigMac
12.23.2011 , 11:59 AM | #826
Quote: Originally Posted by Nutek View Post
11 times today... Error 9000

If this isnt fixed by the time my "free" (or is that $60.00) month is up, I will be cancelling.

It's not even the crashes SO much. Its going back in the queue everytime that makes it a gamebreaker.
yep this is pretty much how I feel. i don't want to be d/c'd and put back in queue especially if its their end that is causing it. hopefully they will comment on this error code soon.

FobManX's Avatar


FobManX
12.23.2011 , 12:04 PM | #827
Is it possible SWTOR could cause our internet to D/C somehow? I checked the system log on my router and I keep seeing this message:

Dec 23 12:57:40 2011 System Log WAN Coax WAN Coax Link Up
Dec 23 12:57:34 2011 System Log WAN Coax WAN Coax Link Down

Pretty much everytime I lag spike or D/C, this message with the corresponding D/C time will be in my log.

It may be an issue on my end, which is why I'm asking you guys. Maybe SWTOR is sending too many packets for some of our ISPs to handle or something?? I got a new router which didn't help and I have a Verizon techie coming on the way Monday, just want to hear what you guys think since I can't really play the game like this anyway.

Deophyte's Avatar


Deophyte
12.23.2011 , 12:29 PM | #828
I'm having this exact same problem.

I did not have an issue during early access.. but now I'm getting kicked off everyone 15-20 minutes or so.. and it takes 30 minutes to get on my server...

This is GAME BREAKING. I can put up with everything else... but this is just ridiculous. And a Queue for the website? Did Bioware not expect the server load? If you think you're the next "WoW-Killer" should you not be prepared for an immense server load?

DarthSimus's Avatar


DarthSimus
12.23.2011 , 12:51 PM | #829
Quote: Originally Posted by saja View Post
Happens to me every few minutes. Today I waited for forty minutes for the Jawa Balloon on Tatooine to come by, and the SECOND I'm about to hop on I get Error 9000. I'm just done playing TOR until this problem is fixed.
That. Really. Sucks.

On a side note, my SW:TOR experience currently entails logging in (takes an hour if I'm lucky), standing next to an Imperial Medical Droid, sending my crew away to do their skills, and selling the proceeds to the droid when my inventory gets full (as if I try to walk away from him I'm liable to spike and d/c). Oh and occasionally jumping up and down to avoid being logged out.

Fun times. Really fun.

Mechewu's Avatar


Mechewu
12.23.2011 , 12:55 PM | #830
What fixed for me was hard reset of modem+a setting change in modem. There was a setting on modem Connection Type: Put it on Always attempt to connect. Was on Connect on Demand.

Warning you may need user/pass from isp if do this. I had to contact mine to get it. They told me what ip the modem used, there was also a sticker on modem that had it.

Hope this helps someone.