Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 9000 - Connection to the server has been lost...

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error Code 9000 - Connection to the server has been lost...
 
First BioWare Post First BioWare Post

kjulmer's Avatar


kjulmer
12.22.2011 , 04:27 PM | #801
sweet baby Jesus please get this fixed. Haven't been able to play for 2 days because of constant error 9000s, then stuck in queue to get error 1002 and have the queue reset over and over. And yes this does randomly make you lose your internet connection and it only happens with SWTOR.

In Bioware we trust.................

willtron's Avatar


willtron
12.22.2011 , 04:38 PM | #802
2 days! lucky you! Try 5!

sometimehero's Avatar


sometimehero
12.22.2011 , 09:13 PM | #803
I have now been able to play for two days without disconnecting...except in the Huttball arena weirdly enough.

Location: Colorado, USA
ISP: Comcast
Router: Cisco Linksys E3000

Most recent client logs past the spoiler:
Spoiler


Spoiler


Spoiler


Spoiler


Spoiler


Spoiler

Kotram's Avatar


Kotram
12.23.2011 , 01:56 AM | #804
I wanted to come back to say that my Error Code 9000 might have disappeared. I haven't had any problem for a few days now, even during primetime, but we'll have to see if this still holds true this weekend.

It's hard to speculate what might have fixed this, but I think Bioware must have done something. So kudos!

...unless this comes back, in which case I'll come back as well.

zugumbamamba's Avatar


zugumbamamba
12.23.2011 , 03:01 AM | #805
the error 9000 persists here. its worse when the server is full and happens many times in succession. happens right when I relog into the game after being disconnected the first time with the same error. its frustrating. my friends got it a couple of times too but I'm having it a lot.

Transflux's Avatar


Transflux
12.23.2011 , 04:54 AM | #806
Just started this morning. Was running perfectly fine through beta and early access. I get about 20-25+ disconnects per hour of gameplay. Doesnt matter if its in the morning, afternoon, night, or mightnight & later. Its very random, sometimes i cant even turn in a quest and ill have to log in 10 different times to just turn in a quest, but then i can go on for 30mins and have no problem. Whenever i lag, my MS climbs up rapidly up to 200k MS. Sometimes my connection bar goes from 4, to 1, to 4, to 0(DC), back to 4.

Ive reset my router & modem, Repaired, and my firewall isnt blocking anything i need.

Levelin in Taris on Nadd Sarcagous (dont know the correct spelling sorry)

Specs:
Win7 Home Premium 64 bit
intel i7 CPU 950 @ 3.07ghz OC 4.00ghz
8GB Ram
EVGA GTX 560 Fermi(TI) Superclocked 1gb 256-bit

I run all settings on Ultra/High. Used to have no problems until like i said, this morning.
Im still DC'ing since 1am and it is now 2:53am.

Fix this soon please.

Thanks,
Flux

DarthSimus's Avatar


DarthSimus
12.23.2011 , 07:16 AM | #807
Well for some reason after 11pm GMT I can play with very little disruption. That's good! That means I get a good half an hour in every day before I need to go to bed!

22/12/11 - An entire day of Hell until 11pm:

Spoiler

DarthSimus's Avatar


DarthSimus
12.23.2011 , 07:21 AM | #808
23/12/11 - So far today I've managed only to get in game once, for about 60 seconds.

Spoiler

Yavanne's Avatar


Yavanne
12.23.2011 , 07:21 AM | #809
In about a half hour of playtime, I've gotten error 9000, 2005 three times. I never had a problem before this morning.

Yavanne's Avatar


Yavanne
12.23.2011 , 07:31 AM | #810
Ok, been disco'd twice in 3 minutes. Unplayable.