Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 9000 - Connection to the server has been lost...

STAR WARS: The Old Republic > English > Customer Service
Error Code 9000 - Connection to the server has been lost...
First BioWare Post First BioWare Post

FobManX's Avatar


FobManX
12.21.2011 , 05:32 PM | #791
Quote: Originally Posted by DarthSimus View Post
I've turned it into a game! Seeing how high my latency goes before the error 9000 pops up and I get kicked off. At the time of post it's at 387,955 ms! I'm pretty sure my crew skills are all finished so I need a refresh soon!
Wow that's pretty ridiculous. I usually get disconnected and hit with Error 9000 as soon as I hit the 10k mark, although the other day I think I did break 35k. Nowhere close to your over 387k though!!

willtron's Avatar


willtron
12.21.2011 , 05:34 PM | #792
I've got 166166ms! we can post screenshots! haha

Face_Walker's Avatar


Face_Walker
12.21.2011 , 05:39 PM | #793
Sounds like a challenge

DarthSimus's Avatar


DarthSimus
12.21.2011 , 05:59 PM | #794
Quote: Originally Posted by Face_Walker View Post
Sounds like a challenge
Mine refreshed and I've had a solid 45ms ping since then (not complaining ). No idea why, did nothing my end.

Blacklynx's Avatar


Blacklynx
12.21.2011 , 06:12 PM | #795
I just get kicked out, no ms increase. Happened a couple times in beta but a quick patch solved it. Didn't had it during early acess, started happening only after launch day. It's very annoyng when doing quests in a group, especially when i'm hte healer.

If i try to get back in gives me error 2005, second try let's me in.

kutch's Avatar


kutch
12.21.2011 , 06:12 PM | #796
I am personally getting quite frustrated by this. If it was just a disconnect and log back in wouldn't be a big deal but when i have to wait in a 45 minute que only to get disconnected again a couple of minutes in it is unacceptible.

AdamHill's Avatar


AdamHill
12.21.2011 , 06:16 PM | #797
Having same issue. Only affects SW:TOR. WoW/RIFT/LoL are all unaffected.

Character: Mashenka
Server: Twin Spears

stiksen's Avatar


stiksen
12.21.2011 , 08:03 PM | #798
a possible fix (atleast for a while) works for me when I logout and disconnect myself from the wireless, then reconnect and log back in. Seems to work for me, no high ms or disconnects. Repeat everytime you get it and if you have a wireless internet and it could be a temporary fix for you

Esqell's Avatar


Esqell
12.21.2011 , 08:07 PM | #799
Took me 3 hours of Error 9000 before getting in game.

I tried rolling a new toon on a new server which was coincidently 'heavy' and got in and played without any problems. Logged out and tried the server I was in and had the same problem for another 30mins or so...

ISP fault? Maybe not...

Amp_'s Avatar


Amp_
12.22.2011 , 12:23 AM | #800
Today I actually had my first error 9000 free day since I've been in game (Dec. 13th). I had one good day last week, so I'm not going to hold my breath. Hopefully this is at least a sign of progress since I went from dozens a day to none today.