Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 9000 - Connection to the server has been lost...

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error Code 9000 - Connection to the server has been lost...
 
First BioWare Post First BioWare Post

Deewe's Avatar


Deewe
12.20.2011 , 09:32 PM | #721
Issue still not fixed be it on light populated or full servers.

Server: Lord Adraas
Status: Full, back to a 240 queue
Playing with the "updated Beta client"

Question to CSR: are you still following this thread?
Do you need more infos?


Code:
2011-12-20T21:43:38.920171 004F88C0 DEBUG Constructed with desired state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectionObject:42)
2011-12-20T21:43:38.920171 004F88C0 DEBUG [OMEGACONNECT] Starting login: Deewe : @he1056n01.swtor.com:8995:castlehilltest [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::beginConnection:148)
2011-12-20T21:43:39.026177 004F88C0 DEBUG setState changing state to [CS_LOGGING_IN] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T21:43:39.063179 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:43:46.254591 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:44:13.392143 004F88C0 DEBUG Disconnect invoked with error code WPEC_NO_ERROR [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::Disconnect:175)
2011-12-20T21:44:13.392143 004F88C0 DEBUG setDesiredConnection [CS_SHARD_DISCONNECTING] in current state [CS_LOGGING_IN] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setDesiredConnection:70)
2011-12-20T21:45:10.039383 004F88C0 DEBUG Constructed with desired state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectionObject:42)
2011-12-20T21:45:10.039383 004F88C0 DEBUG [OMEGACONNECT] Starting login: Deewe : @he1056n01.swtor.com:8995:castlehilltest [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::beginConnection:148)
2011-12-20T21:45:10.066384 004F88C0 DEBUG setState changing state to [CS_LOGGING_IN] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T21:45:46.171449 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:47:46.152312 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:49:46.179177 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:51:46.163040 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:53:46.169904 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:55:46.265773 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:57:46.165631 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T21:59:46.155494 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T22:01:46.171358 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T22:03:46.169222 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T22:04:03.104190 004F88C0 DEBUG Game launch reply address = va1poole1n0087.swtor.com:21602 [Connect.omega.appframework.ServerProxy](serverproxy.cpp:omega::ServerProxy::ReplyGameLaunch:153)
2011-12-20T22:04:03.858234 004F88C0 DEBUG HandleInitialize completed. [Firestorm.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::HandleInitialized:427)
2011-12-20T22:04:03.858234 004F88C0 DEBUG setState changing state to [CS_APP_INITIALIZED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:04:03.858234 004F88C0 DEBUG setState changing state to [CS_CONNECTING_REPOSITORY] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:04:03.858234 004F88C0 DEBUG setState changing state to [CS_REPOSITORY_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:04:03.858234 004F88C0 DEBUG setState changing state to [CS_CONNECTING_COMPILERS] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:04:03.858234 004F88C0 DEBUG setState changing state to [CS_COMPILERS_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:04:03.858234 004F88C0 DEBUG setState changing state to [CS_CONNECTING_SHARD] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:04:03.858234 004F88C0 DEBUG [SHARDCONNECT] Starting shard server connections [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ScriptCompilersConnected:301)
2011-12-20T22:04:04.121249 004F88C0 DEBUG [SHARDCONNECT] All connections for shard connect have fully connected. [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::connectionsOpen:109)
2011-12-20T22:04:04.121249 004F88C0 DEBUG Connection Object connected to Omega shard [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectedToOmega:326)
2011-12-20T22:04:04.121249 004F88C0 DEBUG setState changing state to [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:04:47.732743 004F88C0 DEBUG TravelPending: dro_main : 4611686019618382666 : 4611686019618382666 : 1 : \world\areas\4611686019618382666\area.dat [Firestorm.firestorm.OmegaWorldObject](omegaworldobject.cpp:OmegaWorldObject::TravelPending:254)
2011-12-20T22:21:32.491212 004F88C0 ERROR Disconnected from shard, failing back to shard select. [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::HandleDisconnect:563)
2011-12-20T22:21:32.491212 004F88C0 DEBUG Disconnect invoked with error code DISCONNECTED_FROM_WORLD_SERVER [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::Disconnect:175)
2011-12-20T22:21:32.491212 004F88C0 DEBUG setDesiredConnection [CS_SHARD_DISCONNECTING] in current state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setDesiredConnection:70)
2011-12-20T22:21:36.052416 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2011-12-20T22:21:43.712854 004F88C0 DEBUG Constructed with desired state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectionObject:42)
2011-12-20T22:21:43.712854 004F88C0 DEBUG [OMEGACONNECT] Starting login: Deewe : @he1056n01.swtor.com:8995:castlehilltest [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::beginConnection:148)
2011-12-20T22:21:43.743856 004F88C0 DEBUG setState changing state to [CS_LOGGING_IN] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-20T22:23:35.997276 004F88C0 DEBUG getShardList call returned 214 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
/
-----
[HOW_TO] Mouse look toogle

AddMore's Avatar


AddMore
12.20.2011 , 09:40 PM | #722
bump.....

Hreimdal's Avatar


Hreimdal
12.20.2011 , 09:43 PM | #723
Quote: Originally Posted by Praetorian_DK View Post
If you live in denmark i believe i found the problem

Telia (or Felia as the swedish so aptly call them) have a problem along the way to the server.

More precisely its between kbn-bb1-link.telia.net -> hbg-bb1-link.telia.net.

Every 30 minutes or so, latency will go up and finally hit 30 seconds or so of 100% packet losses. In my guild all the danes got booted off like this every time. The rest of the players did not.

So yeah, if you are danish, this is probably why you get this error every 30 minutes.

Last time i had similar issues, i emailed Telia but they replied that nothing was wrong (oddly enough the error went away after i did). So im not sure i cba doing it again with that kind of behaviour.
Ah thanks for the information, sounds highly likely to be my issue as i can almost put a timer on every disconnect happening 30 minutes after the previous.

Suppose they will fix it sometime, nothing we or Bioware can do about it but wait.

Humlebien's Avatar


Humlebien
12.20.2011 , 09:46 PM | #724
Quote: Originally Posted by Hreimdal View Post
Ah thanks for the information, sounds highly likely to be my issue as i can almost put a timer on every disconnect happening 30 minutes after the previous.

Suppose they will fix it sometime, nothing we or Bioware can do about it but wait.
Yea I seem to be in the exact same situation.

What i'd love is a word from bioware to confirm this is something they can and intend on correcting, or if I should phone up TDC tomorrow and have a serious rage.

I dont mind doing the ladder since ISP are usually due a beating for something anyways.
Joint Leader of Instability. Apply now!

It doesn't get much darker...

JJDrakken's Avatar


JJDrakken
12.20.2011 , 09:50 PM | #725
I am sick & tired of this Error, 5 times tonight. I then I have to wait in Ques, this getting extremely frustrating! This first time I've seen this.

Move people off my damn server, we where on it first


JJ
GUILD: LEGACY Server: The Harbinger
A man walks down the street in that hat, people know he ain't afraid of anything.
This Jawa is hiding something!

Davirkid's Avatar


Davirkid
12.20.2011 , 09:51 PM | #726
Please fix this error 9000

ii get it first now when i pay for a play it, not when i play it in EGA

Redknightt's Avatar


Redknightt
12.20.2011 , 09:53 PM | #727
I've been getting bounced from the game to the server selection screen since the pre-release. It doesn't happen with any defined frequency for me - it seems pretty random.

I put in a ticket on 12/14, which was closed out as described in the original post. I've done the recommended steps, but I'm not able to correct the problem yet. It's at least good to know that there are many people affected by this. Hopefully it can be resolved!

I'm currently sitting behind a 30 minute wait after having been bumped 5 minutes in game after my last 30 minute wait. /cry

Please help!

OccisorDK's Avatar


OccisorDK
12.20.2011 , 09:56 PM | #728
I've had no problem playing the game since the very first wave, no problem in beta either. All of a sudden today then I've had all sorts of errors today, error 1003 x4 times, and now the error 9000 is starting when playing. It's very annoying, specially when the server queue is several hours...

BearTeddyBear's Avatar


BearTeddyBear
12.20.2011 , 10:08 PM | #729
this is worst every time i join the server it get code 9000 -.- i can't even play and i just redeem my code if this continues i want some thing back

Tikita's Avatar


Tikita
12.20.2011 , 10:10 PM | #730
Quote: Originally Posted by Darthzann View Post
Then we cannot deny that that might be the problem, But! how do you then explain the fact that others way out of DK experiences the exact same thing?
Because Telia is used as a link across Europe. It's also used in a huge number of games and is usually the cause of issues like this sadly. I have seen this issue before from Telia many times on various games over the years (Not common, usually once a year or something for a day or so, they are usually quick to fix the problem).

That's why when I saw Telia mentioned I wasn't worried, as it will most likely be fixed in the next couple of days.