Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 9000 - Connection to the server has been lost...

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error Code 9000 - Connection to the server has been lost...
 
First BioWare Post First BioWare Post

DarthSimus's Avatar


DarthSimus
12.28.2011 , 08:21 AM | #1101
Last night my latency went to over 1,000,000ms before kicking me out (that's over 16 minutes). I couldn't walk, jump, move, initiate conversations or anything. Occasionally I could send a companion away on a crew skill, very rarely though.

I was initially prepared to be patient as the game had only just been released, but it's been over a week and nothing has been done at all. I honestly don't care that it was Christmas week, we should have had some form of response.

I just now managed to log in after half an hour of trying, accepted one crew skill reward screen, and got kicked off immediately. Not fun. Not fun at all.

I've posted all my logs and such in the thread asking for them, but that information does not appear to have been used in any way, shape or form. Please give us some form of official answer.

gonzolo's Avatar


gonzolo
12.28.2011 , 08:25 AM | #1102
I was getting this error a lot when the game first came out. after a few days it really started to annoy me. However I took my machine off a wireless connection and connected it via cable to my router and not had the issue since.

That being said my wifi in my house is horrible but I've had no disconnect issues since connecting my machine directly to my router and I've a pretty crappy bb in my area.

Aikidokun's Avatar


Aikidokun
12.28.2011 , 08:27 AM | #1103
Never had this issue until today, I tried the fix disabling FW and resetting router and running as admin under compatibility of windows xp sp3, nothing worked I still get disconnected after a few minutes with 9000 error. The only thing different from yesterday is that I enabled security key log in. I have been playing since the 16th with no issues, until today.

I ran a speed test and got 38mb/sec, but I did notice a spike where it dropped to 1mb for about 2 sec. I wonder if the game does not react well to these spikes.

http://www.speedtest.net/result/1673248392.png

DoomweaverakaMM's Avatar


DoomweaverakaMM
12.28.2011 , 08:28 AM | #1104
well my connection can't be blamed : -

http://www.speedtest.net/result/1673231534.png

Qishari's Avatar


Qishari
12.28.2011 , 08:54 AM | #1105
Hello all,

This is an important issue and we want to be able to gather as much information on it as possible. So since this thread has reached 1k, we have recreated the thread. Please continue giving us all the information you can in as much detail as possible. You can find the new thread here: http://www.swtor.com/community/showthread.php?t=95625