Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

New Patch KILLED swtor

First BioWare Post First BioWare Post

wurlwynd's Avatar


wurlwynd
01.04.2012 , 08:52 AM | #21
The issue is real. On my home machine, it fired up no problem; here at the office, helldeath.

Looks like a modification of the refresh fix from the last patch has broken more than it fixed.

The issue is graphics.

aragonexs's Avatar


aragonexs
01.04.2012 , 09:02 AM | #22
I can't play neither. The game goes till the character window, I select my main, the loading screen coems and pats back to the desktop without any error msgs at all.

The frustated part is that, me as an EU player, already have to wait an whole day because of the sheduled maintenance in another timezone and then still it doenst work.

The poster who said it works fine for other 100thousends of players should be getting a life ban on these fora tbh cause that comment doenst contribute at all and makes ppl only more frustrated.

DarthAnaethil's Avatar


DarthAnaethil
01.04.2012 , 09:03 AM | #23
Quote: Originally Posted by aragonexs View Post
I can't play neither. The game goes till the character window, I select my main, the loading screen coems and pats back to the desktop without any error msgs at all.

The frustated part is that, me as an EU player, already have to wait an whole day because of the sheduled maintenance in another timezone and then still it doenst work.

The poster who said it works fine for other 100thousends of players should be getting a life ban on these fora tbh cause that comment doenst contribute at all and makes ppl only more frustrated.
before selecting your char, go to pref and select window mode. then go back to fullscreen once in the game.
CEO but still the same as everybody else

wurlwynd's Avatar


wurlwynd
01.04.2012 , 09:08 AM | #24
The switch to window mode does not work for me. Some characters load and play, some cause the freeze and hang to occur.

Clearly terrible QC. OUTSOURCE IT!

TalliePiters's Avatar


TalliePiters
01.04.2012 , 09:09 AM | #25
Quote: Originally Posted by DarthAnaethil View Post
Before selecting your character, go to preferences and switch to windowed mode. Once in the game, you can switch back to fullscreen. Bioware borked the graphic settings for characters specifically on Ballmora.
you are a blessing!
THANKS a lot! it worked)
(yes if you have Fullscreen (windowed) you still have to switch to just Windowed)

Brightglade's Avatar


Brightglade
01.04.2012 , 09:14 AM | #26
Quote: Originally Posted by DarthAnaethil View Post
Bioware is now becoming notorious for having a crappy QC
No they aren't. How can any single company test and verify every file for millions of possible PC variants. In short, you are sir, are an [redacted].
"When faced with a choice between two evils, I always pick the one I never tried before."
Mae West

renegadeimp's Avatar


renegadeimp
01.04.2012 , 09:14 AM | #27
Quote: Originally Posted by TomWhiting View Post
loads just fine here.
Please. STOP linking that site. It is an absolutely terrible website for seeing if a game can run.
Streamline - A guide to speeding up low - mid range Computer systems.
Latency Thread - Latency issue gathering thread..
Have a tech issue you need help with? You can nomally find me on the Customer Support forum.

DarthAnaethil's Avatar


DarthAnaethil
01.04.2012 , 09:18 AM | #28
Quote: Originally Posted by Brightglade View Post
No they aren't. How can any single company test and verify every file for millions of possible PC variants. In short, you are sir, are an [redacted].
lol you are blind.
CEO but still the same as everybody else

Kfab's Avatar


Kfab
01.04.2012 , 09:38 AM | #29
Well, I'm not even getting that far. I log in, hit play, it goes to the loading screen for a millisecond and then closes back to desktop with no error message.

Feshtof's Avatar


Feshtof
01.04.2012 , 09:46 AM | #30
Do have to reiterate for anyone having an issue with any individual and then getting into a flamewar with any specific person. Instead click their name and in lower right hand corner of their profile page click ignore.