Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

New Patch KILLED swtor

First BioWare Post First BioWare Post

lorielad's Avatar


lorielad
01.04.2012 , 08:36 AM | #11
I went to log in this morning as well and the game does the same thing. Force crashes once I click play after choosing which character to play.

ViPERiA's Avatar


ViPERiA
01.04.2012 , 08:36 AM | #12
Got the same problem as the thread starter and i canīt find any log file except for the launcher and that says everything is fine. Going to try a repair now and see what happens.

Ill report back!

Regards,
ViPERiA

Wakow's Avatar


Wakow
01.04.2012 , 08:40 AM | #13
There is a fix to this. My Imp kept doing the same thing. Fix to it is to load a different character. Or create a new one. Third time is a charm. Loaded my bounty hunter. Though he was on his ship. Then it allowed me to load my agent on Balmora.

ViPERiA's Avatar


ViPERiA
01.04.2012 , 08:41 AM | #14
I just ran the repair and now it works for me atleast!

Regards,
ViPERiA

Miyaka's Avatar


Miyaka
01.04.2012 , 08:41 AM | #15
Quote: Originally Posted by Wakow View Post
There is a fix to this. My Imp kept doing the same thing. Fix to it is to load a different character. Or create a new one. Third time is a charm. Loaded my bounty hunter. Though he was on his ship. Then it allowed me to load my agent on Balmora.

I think this guy has a different problem. He can't even log in.
◀|▒|▒|▒|▒|ξ∞ξ|▒|▒|▒|▒| ███████████████████████████████)

TalliePiters's Avatar


TalliePiters
01.04.2012 , 08:42 AM | #16
same problem, logs are fine, repair doesn't help

DarthAnaethil's Avatar


DarthAnaethil
01.04.2012 , 08:44 AM | #17
Before selecting your character, go to preferences and switch to windowed mode. Once in the game, you can switch back to fullscreen. Bioware borked the graphic settings for characters specifically on Ballmora.
CEO but still the same as everybody else

ShinjiGT's Avatar


ShinjiGT
01.04.2012 , 08:44 AM | #18
I dont even get to the character select screen.. I hit play after it patched and I get an error popup saying some DLL cant be found.. game closes.

I ran a repair.. the launcer froze halfway though the repair. Launced the launcer again and it is now redownloading 4+ gigs of english assets. Only thing I can think of is a file got corrupted.. Funny I was on last night, logged out no problem. This mornig small patch and... FAIL.

DarthAnaethil's Avatar


DarthAnaethil
01.04.2012 , 08:46 AM | #19
Quote: Originally Posted by ShinjiGT View Post
I dont even get to the character select screen.. I hit play after it patched and I get an error popup saying some DLL cant be found.. game closes.

I ran a repair.. the launcer froze halfway though the repair. Launced the launcer again and it is now redownloading 4+ gigs of english assets. Only thing I can think of is a file got corrupted.. Funny I was on last night, logged out no problem. This mornig small patch and... FAIL.
Bioware is now becoming notorious for having a crappy QC team for patching. Really just in general of this whole game they have bad QC.
CEO but still the same as everybody else

TomWhiting's Avatar


TomWhiting
01.04.2012 , 08:48 AM | #20
loads just fine here.