Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Alliance of opposites quest bugged

STAR WARS: The Old Republic > English > Classes
Alliance of opposites quest bugged

CrimsonKain's Avatar


CrimsonKain
01.03.2012 , 08:46 PM | #1
I'm doing the Alliance of Opposites quest, I've overloaded the port engine and now it is saying to return to my ship. I returned to my ship and didn't get any quest updates. I'm pretty sure my quest is bugged and I've opened a ticket but they are taking forever to respond. Anyone else have/had this issue? anyway to fix it myself?

Alikain's Avatar


Alikain
01.03.2012 , 11:43 PM | #2
Quote: Originally Posted by CrimsonKain View Post
I'm doing the Alliance of Opposites quest, I've overloaded the port engine and now it is saying to return to my ship. I returned to my ship and didn't get any quest updates. I'm pretty sure my quest is bugged and I've opened a ticket but they are taking forever to respond. Anyone else have/had this issue? anyway to fix it myself?
Are you sure you didn't missed anything. check it again and if nothing happens well either you rest the again and if the same thing happens again i will suggest you make a ticket instead of posting it here
Fear is a disease; hope is its only cure.
Compromise is a virtue to be cultivated, not a weakness to be despised.
Belief is not a matter of choice, but of conviction.
Trust in your friends, and they’ll have reason to trust in you.

CrimsonKain's Avatar


CrimsonKain
01.04.2012 , 12:16 AM | #3
Quote: Originally Posted by Alikain View Post
Are you sure you didn't missed anything. check it again and if nothing happens well either you rest the again and if the same thing happens again i will suggest you make a ticket instead of posting it here
I already submitted a ticket, as I stated in my original post. And you can't "reset" class quests, you can't abandon them.

Anyways, I fixed it. Logged out in the instance and logged back in, for anyone else running into this bug.

Karquile's Avatar


Karquile
03.30.2012 , 10:48 AM | #4
I'm going to follow up to this earlier thread rather than start a duplicate, because it's the same problem and others may need to fix.

I had this problem - overloaded the engine, was in my ship, nothing worked, I was stuck - and logging out and in to the instance didn't fix it. I filed tickets but they take a while and there's no guarantee of help for stuff like this.

What I found was this: If you leave the Fortitude any other way besides walking out, after you overload the engine, you miss tripping your stage completion. In my case I had decided to try Tasandra before leaving, while I had the chance, and I was not successful soloing that champion so I took a Med Station revive at the airlock, then went to my ship. That was my mistake. No senators, no dialog, no intercome.

The next day I went back with a guildie to finish the boss - thinking that might have been the problem somehow - and as soon as I got back on the Fortitude and walked through the first hallway from the hangar deck towards the bridge, Zhooom, I got mission completion and a new stage, Use the Intercom. From there on everything worked normally.

So the moral of the story is, after you overload the engine, walk out the way you came in.

Posted for future reference so the next stuck player can find it via Google or Forum search.
Welcome to the Public Test Server! / PTS Forum Guidelines
Friendly testing guilds to join: Primus (Republic) and Alpha (Empire).
Chat with other testers in-game: /cjoin Test
PTS Ventrilo server! gametest.typefrag.com port 23300

Diet-Hutt's Avatar


Diet-Hutt
04.19.2012 , 10:46 AM | #5
Quote: Originally Posted by Karquile View Post
I'm going to follow up to this earlier thread rather than start a duplicate, because it's the same problem and others may need to fix.

I had this problem - overloaded the engine, was in my ship, nothing worked, I was stuck - and logging out and in to the instance didn't fix it. I filed tickets but they take a while and there's no guarantee of help for stuff like this.

What I found was this: If you leave the Fortitude any other way besides walking out, after you overload the engine, you miss tripping your stage completion. In my case I had decided to try Tasandra before leaving, while I had the chance, and I was not successful soloing that champion
Same thing happened here. Didn't realize she was a Champ, and took the Med revive.
I will try your idea, or restart the game. Hopefully this will fix the bug.

- DH
"Wow, remind me to hide my headgear."

dinosnore's Avatar


dinosnore
05.12.2012 , 07:18 PM | #6
THIS IS HOW I FIXED IT

Basically i died and returned to my ship to finish the mission later. BUT after trying to figure out how to re-trigger the mission, i ended up walking back towards the bridge. after i walked into the first hallway from the hanger the mission re-triggered. life is good

-Vodka

JephosMispir's Avatar


JephosMispir
09.28.2012 , 04:30 AM | #7
I'd like to note that the original post was from January 3, 2012 --- almost an entire 9 months ago. And, I can report that this bug STILL exists and that while logging in/out doesn't necessarily work, walking to the hallway leading to the bridge will.

Its nice to see that BW really cares about quality control and fixes its known bugs in such a timely manner.
░▒ Guildmaster Jephos Mispir - The Army of Light ▒░
░▒ "The Time is Always Right to Do What is Right." ▒░
░▒ Website | Welcome Center | Application ▒░

Kranitoko's Avatar


Kranitoko
03.14.2014 , 02:10 PM | #8
Quote: Originally Posted by JephosMispir View Post
I'd like to note that the original post was from January 3, 2012 --- almost an entire 9 months ago. And, I can report that this bug STILL exists and that while logging in/out doesn't necessarily work, walking to the hallway leading to the bridge will.

Its nice to see that BW really cares about quality control and fixes its known bugs in such a timely manner.
I'd like to further note that it is now 2014... over 2 years since this bug was reported... and it has STILL NOT been fixed. Now I have no clue what to do...
Kranitoko - 65 - Sith Marauder | Strander - 65 - Jedi Shadow
SW:TOR Beta Tester | SW:TOR Founder

rafaelloaa's Avatar


rafaelloaa
11.08.2014 , 12:36 PM | #9
Quote: Originally Posted by Karquile View Post
I'm going to follow up to this earlier thread rather than start a duplicate, because it's the same problem and others may need to fix.

I had this problem - overloaded the engine, was in my ship, nothing worked, I was stuck - and logging out and in to the instance didn't fix it. I filed tickets but they take a while and there's no guarantee of help for stuff like this.

What I found was this: If you leave the Fortitude any other way besides walking out, after you overload the engine, you miss tripping your stage completion. In my case I had decided to try Tasandra before leaving, while I had the chance, and I was not successful soloing that champion so I took a Med Station revive at the airlock, then went to my ship. That was my mistake. No senators, no dialog, no intercome.

The next day I went back with a guildie to finish the boss - thinking that might have been the problem somehow - and as soon as I got back on the Fortitude and walked through the first hallway from the hangar deck towards the bridge, Zhooom, I got mission completion and a new stage, Use the Intercom. From there on everything worked normally.

So the moral of the story is, after you overload the engine, walk out the way you came in.

Posted for future reference so the next stuck player can find it via Google or Forum search.
Found this via google. Your fix was spot on. I had decided to take the quick way back via suicide, but it wouldn't advance. Following your advice, I ran back in, and just as I passed through the main "hanger", it triggered. Many thanks!

And BW, all you have to do is either move the mission marker to that hanger, or change the criteria to it actually triggering when you go back to your ship.
Briffun, Sniper
Malice & Mayhem, The Shadowlands

Kunovega's Avatar


Kunovega
11.18.2014 , 03:51 PM | #10
Quote: Originally Posted by Kranitoko View Post
I'd like to further note that it is now 2014... over 2 years since this bug was reported... and it has STILL NOT been fixed. Now I have no clue what to do...
You could have tried READING the thread. The solution was already posted a couple of years ago.

Walk all the way back to the bridge, than walk all the way back to your ship.

The mission is technically not bugged, it's poorly explained.

As with nearly every storyline mission in the entire game when it tells you to return to your ship, it expects you to walk there. Any attempt at circumventing this may end up with you missing a trigger point in the mission and not being able to progress.

It's the same logic loop that exists with the starter planets: when it tells you take a shuttle to the fleet, it does not mean use your fleet pass. It means walk over to the shuttle and use it on the starter planet to get to the fleet.

It's not about where you are going, it's how you get there. Story missions don't like it when you aren't walking through the plot points.

Yes it could be better explained in the mission such as: walk back to your ship (some of them are worded that way)

Regardless, this answer was posted a couple of years ago. Reposting it again for those who find this thread on google in 2014 and onwards since it will continue to happen.
This is not the signature you're looking for... But since you are here, use this link:
http://www.swtor.com/r/Xv5WwL
Get free stuff (mailed to you in game on every character) and a Free Character Transfer!