Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Eternity Vault - Ancient Pylons Consoles Bug (Hard)

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Eternity Vault - Ancient Pylons Consoles Bug (Hard)

psysention's Avatar


psysention
01.09.2012 , 11:36 PM | #11
always locking south pylon first working...

ALWAYS LOCK THE SOUTH PYLON FIRST!!!
OTHERWISE IT BUGS!

mokg's Avatar


mokg
01.09.2012 , 11:49 PM | #12
Quote: Originally Posted by Nylyan View Post
Except it's actually bugged, just because you didn't encounter the bug doesn't mean it's not.
Some people are lucky and don't encounter it, some people do.

No need to be a ******** to someone.
we did encounter the "bug". it took us several attempts to figure out how to actually complete the puzzle with this "bug" in place. the only bug is having to reset the op after failing at it

Nylyan's Avatar


Nylyan
01.10.2012 , 12:06 AM | #13
Quote: Originally Posted by mokg View Post
we did encounter the "bug". it took us several attempts to figure out how to actually complete the puzzle with this "bug" in place. the only bug is having to reset the op after failing at it
Or perhaps you've simply gotten lucky all of a sudden? We've tried alot of different things, but nothing really matters. There's times when it doesn't bug at all, several times in a row, and then it bugs.

It's not a consistent bug, it just randomly appears, like it's RNG based.

malevs's Avatar


malevs
01.10.2012 , 12:14 AM | #14
We were having this problem.

When we tried always solving south pylon first, it worked.

Shaetun's Avatar


Shaetun
01.10.2012 , 12:29 AM | #15
Quote: Originally Posted by AriasImmortal View Post
Done that, it bugged out on the 2nd wheel and 3rd wheel. There's no "mechanic" involved here, it's just buggy.
Figure out which side bugs out for each level and complete that side first for that level. We tried SSSS saw that on the 4th level N bugged out, did SSSN and it worked.

Not sure if it was luck or what.

HaIcyon's Avatar


HaIcyon
01.10.2012 , 06:21 AM | #16
Let me elaborate:

On normal, it doesn't matter what you press. Left or right, you got it right.

On Hard/Nightmare, you have to go in the order of pressing as follows: L for first column, R for second and third, and L for the fourth. This is a guaranteed way to beat this boss.

Zeve's Avatar


Zeve
01.10.2012 , 06:35 AM | #17
Quote: Originally Posted by mokg View Post
there is a mechanic. if you don't want to figure it out then don't do it. don't come here saying it's bugged when it's most likely working as intended because

1. it's easily doable
2. it doesn't take long to figure out
3. sorry you got beat by an elementary school puzzle


have a bad morning there sunshine ? lol


Anyways i have encountered numerous bugs on 1 run and pretty much none on others so yes just cause you did it doesen't mean its not broken... I'm not saying it is broken either just that you shouldn't be so quick to dismiss just cause you haven't had the issue...


But i do agree there is alot of whining about **** being to hard or bugged when sometimes its an ID10T error.

melopahn's Avatar


melopahn
01.12.2012 , 12:30 PM | #18
Mokg seems to be a massive ***** about this too. Every post has one when it comes to this. they got lucky and it didn't effect them. Its a scripting error sometimes it works sometimes it doesn't.

Last week we gave up after 15 attempts because it just wasn't worth it. This week goes in on the 12 attempt with us following absolutely 0 strategies. We were angry and just pushed them whenever they were up in whatever fashion would be fastest. It worked perfectly that time. Ive posted in another forum what the final spin results were but it doesn't matter. My in game ticket response says the fight is indeed bugged. So when it comes to a lucky guild with ignorant condescending members or the Bioware Droids I'm going with the droids on this one.

STOP BEING A ***** TO DUDES WHO ARE BEING **** ON!

Try something positive like, there is a strategy and you probably found it but sometimes it just won't work. Keep at it or wait for the fix patch. On the bright side they are putting some kind of reset feature in so if you fail you can die or leave and not have to reset and clear trash.

Mulchpit's Avatar


Mulchpit
01.14.2012 , 12:46 AM | #19
So we had this same problem today after about 15 tries we set it to nightmare mode and got though first try.

Serzee's Avatar


Serzee
01.14.2012 , 01:33 AM | #20
Hi, we had this bug aswell for around 10 resets, we tried every possible solution anyone on the internet had, still no luck. Then we combined some of them and the way we did it with (not saying this is the correct way, maybe we got lucky?) was by doing the following:

1. Find out how many clicks on each part it would take south and north. And by doing this you need to know another thing both north and south have DIFFRENT order of colors. North one got Purple-Red-Green-Blue-Yellow-White so if the middle color were for example Green and it needed to be Yellow, it would take 2 clicks on the RIGHT console.
The order for the SOUTHERN Pylon is White-Yellow-Blue-Green-Red-Purple.
Indeed, the same order just turned around.
So find out how many clicks each way it takes, as the fewer number of clicks you do the lesser chance it has of bugging, if you are not limited to a number of clicks as sometimes it would still be clickable on the 4th wheel but the color wouldent move.

2. Now, when you have figured that out you want to start by pulling the mobs on each side at the same time, CLEAR them and then start pressing. And we waited for EVERY single mob to be dead, EVERY single wave before we pressed again. So always clear out the mobs, there are NO timer on the boss.

3. Always let SOUTH Finnish each row first. Always SOUTH.

That's it, Good luck I hope this helps you. Alot of people don't want to share their way because they are too proud of discovering this, hopefully it will be fixed by Bioware but if you do all three steps above, you will either complete the event or something very random will bug out, but that's only random. This ^ is the hidden MECHANIC of the fight.