Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Chat is still not working!

STAR WARS: The Old Republic > English > New Player Help
Chat is still not working!

BigAbes's Avatar


BigAbes
12.19.2011 , 09:52 AM | #21
Quote: Originally Posted by ElricMelnibone View Post
My guess is you need to make sure one star wars GUI window is not in front of the other. Are you running a really low resolution? Try increasing the screen resolution and also try grabbing the lower right hand corner of the chat window and resizing it so you can get to the chat window without it being under another window.(even though it looks fine some of the windows are transparent)

Another idea is to make sure you run the game as administrator.
Right click on the shortcut to run the game and RUN AS ADMIN

Another idea is to go through all the programs you running in your task manager and make sure you exit out of them.

Also try running the game in both windowed and full screen this could at least lead to a solution if one or the other works for you.

Good luck.
Thanks for taking the time to help- I don't think any of these are my issue though. I'm running at hi-res. I'm not having any problems viewing the chat or typing in it. It's just after I type my message- IT WONT ENTER.

I have re-sized the chat window- turned it off and on, etc... I always make sure I don't have extra processes running, so I know that's not it. I will give the RUN AS ADMIN a shot as well as Windowed mode. Anything is worth a shot at this point! I will update this thread if any of those work. Thanks again!

BigAbes's Avatar


BigAbes
12.19.2011 , 09:54 AM | #22
Quote: Originally Posted by ghostbearr View Post
Ok, if you changed the key bind to open the chat line, it will be the same to enter the text into the chat. To find this key bind go to the preferences menu, select the key bind tab, then chat menu. In the chat menu there is a key bind that says open chat. I hope that it works for you.
Thanks Ghostbearr! I looked in there for a bind that may be off. I will fiddle with that one and see if it helps! Hoping one of you guys will be my hero!

Thanks everyone for all the suggestions!

Jaggo's Avatar


Jaggo
12.19.2011 , 09:57 AM | #23
Quote: Originally Posted by BigAbes View Post
Thanks Jaggo- did that fix it for you?
yes, resetting key binds worked, not sure which bind was the problem, though.

BigAbes's Avatar


BigAbes
12.19.2011 , 10:02 AM | #24
Quote: Originally Posted by Jaggo View Post
yes, resetting key binds worked, not sure which bind was the problem, though.
Awesome- I will try later when I get home (at work now ) if that works I owe you a drink! Cantina of your choice!

BigAbes's Avatar


BigAbes
12.19.2011 , 04:40 PM | #25
Quote: Originally Posted by BigAbes View Post
Thanks Ghostbearr! I looked in there for a bind that may be off. I will fiddle with that one and see if it helps! Hoping one of you guys will be my hero!

Thanks everyone for all the suggestions!
That was it!! I went in to that bind and it was set to 'O' for some reason? I changed it to ENTER and voila I can enter text now! Thanks a million Ghostbear! Never would have thought it was that key. Thanks everyone who helped!

Gandolfi's Avatar


Gandolfi
12.20.2011 , 01:30 AM | #26
Hi - I've had exactly the same problem so will try resetting the bindings.

@BigAbe - which binding was it that you had to reset in the end?

BigAbes's Avatar


BigAbes
12.20.2011 , 09:01 AM | #27
Quote: Originally Posted by Gandolfi View Post
Hi - I've had exactly the same problem so will try resetting the bindings.

@BigAbe - which binding was it that you had to reset in the end?
If you go into Key Bindings- Chat category- then look for the 'Open Chat' bind. Mine was set to 'O'- I changed it to ENTER and that fixed it.