Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Chat is still not working!

STAR WARS: The Old Republic > English > New Player Help
Chat is still not working!

BigAbes's Avatar


BigAbes
12.13.2011 , 08:50 PM | #1
UPDATE! FIXED!!- see page 3 for info

I had this same problem in beta! I can type text in the window- ENTER does not work. I searched the forums and it looks like I'm the only one here. Anyone know how to fix this
? Is it just some setting??

BigAbes's Avatar


BigAbes
12.13.2011 , 09:38 PM | #2
bump= anyone? This sucks. Tough to play an MMO with no chat

PJunkie's Avatar


PJunkie
12.13.2011 , 10:46 PM | #3
Did you try repairing the client?

DanStarr's Avatar


DanStarr
12.13.2011 , 10:50 PM | #4
Try posting this in the technical support forum:
http://www.swtor.com/community/forumdisplay.php?f=11
-Starr

dmetria's Avatar


dmetria
12.13.2011 , 10:53 PM | #5
had the same problem actually, but was too busy figuring out other things/settings...

a problem for tomorrow... ha!
Reality is merely an illusion, albeit a very persistent one.

BigAbes's Avatar


BigAbes
12.14.2011 , 08:33 AM | #6
Quote: Originally Posted by PJunkie View Post
Did you try repairing the client?
I may just try that- It looks like that may be my only recourse. Thanks!

BigAbes's Avatar


BigAbes
12.15.2011 , 07:32 AM | #7
Running repair didn't fix it- this sucks....guess I just have to hope for a patch

Valkirus's Avatar


Valkirus
12.15.2011 , 07:38 AM | #8
I found it is odd how the chat works. You donot seem to automatically go to a "say" for example. Instead, you have to type in /say...then type in what you want to say in chat. If in a party, you would type in /p then type and hit enter, etc.
Trust is something which is earned.

Whitlock's Avatar


Whitlock
12.15.2011 , 07:50 AM | #9
mine isnt working either I posted a thread but didnt get a response..i can enter what I want to say but it wont enter it
IF YOU WILL NOT BE TURNEDddd

YOU WILL BE DESTROYEDdddd

EbeLightcloud's Avatar


EbeLightcloud
12.15.2011 , 07:51 AM | #10
I had trouble last night also.