Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher not opening.

First BioWare Post First BioWare Post

buusey's Avatar


buusey
12.13.2011 , 07:33 AM | #1
Hey everyone. When I tried to open my launcher this morning, it wasn't coming up. However, it says it is open in my Task Manager. This was not an issue at all up until this morning.

I tried everything in the sticky topic, by the way.

Thanks.
Sup.

buusey's Avatar


buusey
12.13.2011 , 07:41 AM | #2
Bump! Please help...received email saying I got in Early Access already!
Sup.

Gazzzenn's Avatar


Gazzzenn
12.13.2011 , 07:44 AM | #3
go to the folder containing your game files, c/programme files/star wars-the old republic/

inside there you will find an app called FixLauncher it's about 13mb in size so just run it and it should repair your launcher app for you.

buusey's Avatar


buusey
12.13.2011 , 07:49 AM | #4
I tried that. However, it didn't work. Do I have to do a reinstall?
Sup.

Gazzzenn's Avatar


Gazzzenn
12.13.2011 , 07:51 AM | #5
well your not alone with installation issues so don't give up yet.

another thing you can try.

on the page where you download the initial game client installer..you may still have it from the first time, redownload it(run it again if you have it) and try that as well.

Packetdancer's Avatar


Packetdancer
12.13.2011 , 08:04 AM | #6
If that doesn't help check if there's a 'Patch' directory under your SWTOR directory and remove that if so; if there's a partial patch (one of the final small ones, maybe?) left around uncompleted, the launcher gets very confused on the next run and doesn't start up properly.
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

buusey's Avatar


buusey
12.13.2011 , 09:03 AM | #7
Thanks for the advice everyone, but I managed to fix it by redonwloading the client and choosing the "Re-install" option. I didn't have to redownload any patches or anything so I'm good.

Thanks again.
Sup.

Packetdancer's Avatar


Packetdancer
12.13.2011 , 11:31 AM | #8
Quote: Originally Posted by buusey View Post
Thanks for the advice everyone, but I managed to fix it by redonwloading the client and choosing the "Re-install" option. I didn't have to redownload any patches or anything so I'm good.
That's pretty much the fallback 'it didn't work' option for anything launcher related, so... good call! Glad you're up and running.
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

Anaxes's Avatar


Anaxes
12.13.2011 , 11:37 AM | #9
Thank god. I did everything but delete that patch folder before seeing this and nothing but that worked.

its up and running now, thanks.
Korsin: Whats the third choice?
Gloyd: There isn't one. But I figured it'd cheer you up if you thought there was.
Korsin: I hate you.
Join Broken Chains Empire side on Darth Bandon

liquidis's Avatar


liquidis
12.13.2011 , 11:59 AM | #10
I'm having the same problem. Launcher won't open, task man says its running in processes, nothing happens, pi$$ed off. I've tried all the things you guys have suggested with no luck. I've tried the launcher fix, deleted the patch folder, re-installed, checked fire wall. all that nonsense. Nothing. Anybody got any other ideas? The phone line is unavailable apparently cuz of the high volume of calls (imagine that). This launch is shapin up to be even worse than BF3 and that was a mess! Pull ur head out of your ***** EA and do somethin about it!