Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

No AA on final client?

First BioWare Post First BioWare Post

Redlir's Avatar


Redlir
12.13.2011 , 10:10 PM | #11
Quote: Originally Posted by cryptanthus View Post
The Nvidia CP doesn't seem to like forcing AA on SWTOR for some reason (first time i've had a problem forcing something through the CP) so i ended up having to add it in to the client_settings ini file.

I know this is an obvious question, but the questions need to start somewhere right? The client_settings file you added the anti aliasing line too, is it the correct one?

The one that worked for me was located here on windows 7..

C:\Users\YourProfileNameHere\AppData\Local\SWTOR\s wtor\settings

And after adding the line to client_settings.ini it looked like this..

http://i43.tinypic.com/2yxi1ci.jpg (i set my AA to 16x)

It worked for me on the current version of the game. Are there any differences between your client_settings file and mine?

Same location. Same file. The only difference is that mine has 1080p resolution and a line that includes the texture quality ie TextureQuality = 0 I'm on the latest beta drivers from nvidia and using a 580.
There are 3 sides to every story. Your side, my side and the dark side.

Redlir's Avatar


Redlir
12.13.2011 , 10:22 PM | #12
Ok got it working.

My problem was I had the game running when I edited the file. I noticed that after shutdown and verifying the value, it was actually gone.

Closed the client
Changed the value
Save and closed the file
Launched the client

Presto AA enabled.

Thanks for the sanity check!
There are 3 sides to every story. Your side, my side and the dark side.

cryptanthus's Avatar


cryptanthus
12.13.2011 , 10:29 PM | #13
Not sure if it will make a difference, but anything is worth a shot. Do you have swtor.exe (located in C:\Games\Star Wars-The Old Republic\swtor\retailclient ) set in the nvidia CP to enhance the application settings for 'AA - Mode' as well as having the altered client_settings ini file?

Not 100% sure how it all works, but my theory was that having the anti-aliasing level set in the ini file told the nvidia CP that the game was running with AA (when it really wasn't), then having the nvidia CP set to enhance the AA is actually forcing AA on the game.

I'm running on a GTX 560, my nvidia CP version is 3.9.731.0 and my drivers are all up to date, but they are not the beta drivers.
(╯□)╯ ┴──┴

Squadron 367

cryptanthus's Avatar


cryptanthus
12.13.2011 , 10:32 PM | #14
Quote: Originally Posted by Redlir View Post
Ok got it working.

My problem was I had the game running when I edited the file. I noticed that after shutdown and verifying the value, it was actually gone.

Closed the client
Changed the value
Save and closed the file
Launched the client

Presto AA enabled.

Thanks for the sanity check!
Don't feel bad, i've done that with previous games. Glad to see you got it working!
(╯□)╯ ┴──┴

Squadron 367

Redlir's Avatar


Redlir
12.13.2011 , 10:32 PM | #15
Quote: Originally Posted by cryptanthus View Post
Don't feel bad, i've done that with previous games. Glad to see you got it working!
Thanks. It's truly amazing how much the graphics in this game 'come together' when you finally turn on the AA. It have a polished look to it for sure. Especially places like the imperial fleet!
There are 3 sides to every story. Your side, my side and the dark side.

khaoimon's Avatar


khaoimon
12.13.2011 , 10:35 PM | #16
I'm not going to spend time finding it again but if you use nvidia and google stwor and nvidia inspector a few people have found optimal settings already for making it look prettier.

Paralassa's Avatar


Paralassa
12.13.2011 , 10:53 PM | #17
Hi there!

While we understand your frustrations, the Customer Service forum is for those having issues with their accounts or accessing the game. There is, however, an active discussion topic for anti-aliasing:

..And still no option for Anti-Aliasing..

In the interest of consolidating discussion, we have closed this thread and ask that you use the one linked above for any further discussion. Thank you!