Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Personnages bloqué chargement

First BioWare Post First BioWare Post

Sushikii's Avatar


Sushikii
12.31.2011 , 12:38 PM | #1
Bonsoir , quand je connecte mes personnages pendant le chargement la barre bleue napparait pas et sa me dit swtor a cesser de fonctionner , que faire ?

Serwietsky's Avatar


Serwietsky
12.31.2011 , 12:56 PM | #2
Essaye de faire une réparation du client en premier lieu.

Et donne nous ta config ça peut aider.

Sushikii's Avatar


Sushikii
12.31.2011 , 01:03 PM | #3
La reparation ma dit que tout etait ok.

ma c onfig

intell core i5-2430M 2,40 GHZ 1696 mb dedié

8192 GO RAM

GEFORCE GT 555M

Sushikii's Avatar


Sushikii
12.31.2011 , 04:01 PM | #4
alors , une solution ?

Lillaha's Avatar


Lillaha
12.31.2011 , 04:31 PM | #5 Click here to go to the next staff post in this thread. Next  
Bonjour Sushikii,


Avez-vous tenté les étapes de notre poste intitulé Le jeu plante/crashe après avoir cliqué sur “Jouer” dans un premier temps?

Merci de nous tenir informés de vos progrès.

Lillaha| BioWare Customer Service – Forum Support

Sushikii's Avatar


Sushikii
12.31.2011 , 04:44 PM | #6
directx 11 et jai la derniere version de ma carte graphique , cela ne fonctionne toujours pas

Sushikii's Avatar


Sushikii
12.31.2011 , 05:00 PM | #7
... et maintenant 4/4 perso bloqué ... *suicide* Un peu d'aide svp messieurs les droides ?

Sushikii's Avatar


Sushikii
12.31.2011 , 05:22 PM | #8
Je pense appeller le service client par telephone il pourront regler ça ?

Lillaha's Avatar


Lillaha
12.31.2011 , 05:53 PM | #9 Click here to go to the next staff post in this thread. Next  
Sushikii,

Nous vous proposons de vérifier les éléments suivants:
  • Vérifiez que la date, l’heure et le fuseau horaire de votre ordinateur sont corrects,
  • Exécutez FixLauncher.exe. Ceci n’affectera en rien les fichiers du client que vous avez déjà téléchargés. Pour le faire, veuillez double-cliquer dans le dossier FixLauncher.exe se trouvant par défaut à cet emplacement :
    Pour les systèmes exploitation 32 bit - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    Pour les systèmes d’exploitation 64 bit - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Assurez-vous que votre lanceur s’exécute avec les droits d’administrateur. Pour se faire, faites un clic droit sur launcher.exe qui se trouve par défaut dans les emplacements listés ci-dessus.
  • Sélectionnez « Propriétés », cliquez sur l’onglet « Compatibilité » et dans la rubrique « Niveau de privilège », cochez : Exécutez ce programme en tant qu’administrateur, appuyez sur « appliquer » puis « OK »
  • Relancez le lanceur
Pour d'autres solutions de dépannage, vous pouvez consulter notre Guide de dépannage du lanceur.

Nous espérons que ces étapes résoudront votre problème.
Lillaha| BioWare Customer Service – Forum Support

Sushikii's Avatar


Sushikii
12.31.2011 , 06:04 PM | #10
le launcher a fait une maj mais rien na changé sa bug toujours