Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Invalid name issue

Jonlo's Avatar


Jonlo
12.13.2011 , 07:16 PM | #1
Hi,

I haven't gained early access yet, but in order to get the name I want "Jonlo" (Same name I'm posting on here) I asked a guild mate who was in to save it. He says he gets an Invalid Name error. This is different than an Unavailable Name apparently.

I was able to use the name in the beta test, and I'm using it on the forums. I don't think I'm violating any policies. My hope is that the name is somehow "reserved" for me because my guild qualifed for the deployment program.

If anyone is able to shed some light on this during this busy time, I'd appreciate it.

Jonlo

Vigma's Avatar


Vigma
12.13.2011 , 07:23 PM | #2
There are a few threads on this with no one figuring out exactly why it does this. I couldn't use the name Vigma it was apparently invalid even though I used it in beta. There are quite a few others having this issue, I would have liked to use my name but had to settle for a different one.
Vigma
N S F
NOGHRISTRIKE FORCE

JOIN OUR BROTHERHOOD: nsftor.com

Jonlo's Avatar


Jonlo
12.13.2011 , 07:31 PM | #3
Quote: Originally Posted by Vigma View Post
There are a few threads on this with no one figuring out exactly why it does this. I couldn't use the name Vigma it was apparently invalid even though I used it in beta. There are quite a few others having this issue, I would have liked to use my name but had to settle for a different one.
I should have searched better for that. Kind of a shame that our names aren't available.