Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

launcher qui se lance pas

First BioWare Post First BioWare Post

Galagane's Avatar


Galagane
01.02.2012 , 11:41 AM | #11
Bonjour C6-P1 comment vous allez aujourd'hui ?

alors voilà j'ai fait tous ce que vous avez dit mais sans succès :

J'ai cliqué sur l'icone pour lancer le jeu , je l'ai vu apparaître dans le gestionnaire des taches , mais je n'ai pas vu apparaître de dossier "patch" , donc impossible de le supprimer .

Je double clic sur le FixLauncher.exe et rien de nouveau, tout se passe comme d'habitude , c'est à dire qu'il extrait très rapidement quelque chose sans que j'ai le temps de voir quoi que ce soit ...

Je tiens à préciser que j'ai désactivé le pare feu windows et désinstallé l'autre anti-virus pour être sûr de mon coup .

voila voila je sais pas si cela a pu vous aider mais merci encore pour tout ce vous faites ,
bonne journée .

Galagane's Avatar


Galagane
01.02.2012 , 05:21 PM | #12
up up UP !

NajatHsissou's Avatar


NajatHsissou
01.02.2012 , 05:50 PM | #13
Bonjour Galagane,

Pourriez-vous essayer de télécharger le lanceur depuis votre compte sur le site internet s'il vous plaît ?
Cela ne téléchargera que le lanceur en lui-même et non pas le jeu.
Ensuite, sur la version que vous aurez téléchargé, veuillez cliquer sur l'outil de réparation.
Après avoir effectué cela, merci de bien vouloir nous indiquer si le problème est résolu.
N'hésitez pas à nous contacter si vous avez besoin de détails sur les informations ci-dessus.

Merci.

Galagane's Avatar


Galagane
01.02.2012 , 06:22 PM | #14
Bonjour ,

le lanceur que vous me demandiez de télécharger , c'est bien celui qui se trouve dans la section de "mon compte -> résumé de compte -> télécharger le client du jeu" ?
moi j'ai télécharger un fichier nommé : SWTOR_setup.exe .

si c'est bien le fichier dont vous parliez , quand je le lance , j'arrive à :
_ sélectionner le type d’installation : réinstaller ( restaurer les paramètres par Default )

et puis je reviens au même stade que avant , rien ne veut se lancer ...

NajatHsissou's Avatar


NajatHsissou
01.02.2012 , 07:27 PM | #15
Bonjour Galagane,

Il s’agit effectivement de ce fichier.
Dans ce nouveau lanceur, parvenez-vous à voir l’outil de réparation et l’avez-vous exécuté ?
Il s’agit du symbole d’engrenage.
Merci.

Galagane's Avatar


Galagane
01.02.2012 , 07:37 PM | #16
Je n'ai pas vu d'outils de réparation , quand je l’exécute il me demande si je veux réinstaller (restaurer les paramètres par Default ) ,

et je n'ai pas vu de symbole d'engrenage .

Comme je l'ai dit , le fichier téléchargé m'envoie dans une interface d'installation qui est la même que celle du cd .

NajatHsissou's Avatar


NajatHsissou
01.02.2012 , 07:55 PM | #17
Entendu Galagane,

Il semble que vous n’ayez pas exécuté l’installation dans ce cas nous vous invitons à le faire et effectivement à réinstaller le lanceur (restaurer les paramètres par défaut).
Ensuite, une fois le lanceur installé, veuillez le lancer et exécuter FixLauncher.exe comme expliqué plus haut.
Merci.

Galagane's Avatar


Galagane
01.02.2012 , 08:10 PM | #18
c'est ce que j'ai fait ,

mais rien ne se lance et le processus du launcher.exe reste dans le gestionnaire des taches ...

même en lançant le FIXlauncher.exe avant .

edit : est-ce possible que je fasse des captures d’écran pour vous montrer par étapes les procédures d’installation pour que vous puissiez mieux comprendre ?

NajatHsissou's Avatar


NajatHsissou
01.02.2012 , 11:05 PM | #19
Merci pour vos réponses Galagane.

Il est possible alors que ce problème soit relatif à des mises à jour spécifiques qui n’ont pas encore été installées.
Dans ce cas, merci de bien vouloir vérifier que les dernières mises à jour Windows et de votre Service Pack soient bien installées sur votre système d’exploitation.
Il sera également important de vérifier les mises à jour.NET Framework et de Visual C++.
Nous n’avons pas constaté d’anomalies sur votre DxDiag, toutefois, normalement le dossier 'Patch' devrait être présent dans le répertoire du jeu.
Pourriez-vous s’il vous plaît vérifier cela une nouvelle fois ?
Nous espérons que cela pourra permettre de résoudre ce problème.
Merci.

Galagane's Avatar


Galagane
01.03.2012 , 07:07 AM | #20
bonjour ,

alors j'ai fait toutes les dernières mise à jour et maintenant j'ai le - .NET framework 4.0 - avec un Visual C++ 2010 service pack 1.0 - et toutes les mise à jour Windows ont été faites .

Quand au dossier patch , j'ai beau cherché , il est introuvable .

Je vais réinstaller le jeux encore une fois ...

merci pour votre patience .