Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Personnage au ralenti.

First BioWare Post First BioWare Post

Slaivz's Avatar


Slaivz
12.30.2011 , 11:12 AM | #1
Bonsoir,

Voilà, j'ai déjà eu le bug que je vais cité, et il a était résolu apres dl du patch, mais il est revenu en me connectant vers 16h aujourd'hui.
Mon personnage est au ralenti, sorts, déplacement (oui oui la touche / pour la marche est désactivé) tout au ralenti sauf, interactions avec pnj, et déplacements des autres joueurs ... Merci de m'en dire plus !

laurenthardy's Avatar


laurenthardy
12.30.2011 , 11:20 AM | #2
Salut Slaivz.

tes personnage sont en ralenti peut être à cause du lag ( ips )?

car moi mon personnage lag ( ips ), et quelque endroit je ne lag pas

Slaivz's Avatar


Slaivz
12.30.2011 , 11:24 AM | #3
Yop, nonon t'en fais pas tout est bon hihi, il ne s'agit pas de lag, ma MS est bonne , mon Ips aussi ^^ pour te dire, c'est juste que j'ai l'impression d'être sur la lune quoi quand je saute il prend 3 secondes en l'air xD ... mon personnage est pire qu'au ralenti mais jor ralenti fluide ... chpas si tu vois =s
C'est vraiment embettant et injouable ... hier toute la journée ca marché correctement et là pouf ..

laurenthardy's Avatar


laurenthardy
12.30.2011 , 04:33 PM | #4
Ok pas de problème ^^

Slaivz's Avatar


Slaivz
12.30.2011 , 05:27 PM | #5
Merci aux MJ de répondre aux post !

NajatHsissou's Avatar


NajatHsissou
12.31.2011 , 01:39 AM | #6
Bonjour Slaivz,

Pourriez-vous s'il vous plaît vous assurer que tous vos pilotes soient à jour, particulièrement celui de votre carte graphique ?
D'autres mises à jour utiles sont disponibles dans ce sujet également.
N'hésitez pas à nous tenir informés si le problème persiste.

sherkar's Avatar


sherkar
01.04.2012 , 07:31 AM | #7
Depuis le patch d'aujourd'hui j'ai le même problème (personnage au ralenti,skills qui se lancent instantanément donc pas de lag, et fps de 50) alors qu'avant le jeu marchait très bien.
Y a t il une solution?

Merci d'avance!!!

Laevena's Avatar


Laevena
01.04.2012 , 08:07 AM | #8 Click here to go to the next staff post in this thread. Next  
Bonjour à tous,

Si le problème persiste nous vous invitons à nous indiquer les informations suivantes :
  • le nom du serveur sur lequel vous observez ce phénomène,
  • Le lieu où cela s’est produit (planètes,lieux,...),
  • Précisez quel est votre système d’exploitation ainsi que sa version (32 ou 64 bits)
  • Précisez le type de votre carte graphique (ainsi la version du pilote installé)
Nous vous invitons également à nous préciser si ce phénomène se produit avec tous vos personnages ou bien avec un personnage en particulier.

Merci beaucoup.
Laevena | BioWare Customer Service – Forum Support

sherkar's Avatar


sherkar
01.04.2012 , 08:32 AM | #9
Le problème persiste malgré une réparation.
Cela se produit avec tous mes personnages (3 sur Huntmaster; 1 sur Hrakert rift ).
J'ai testé sur la flotte de la république, dans mon vaisseau, sur Coruscant, c'est le même résultat.
J'ai changé mes paramètres graphiques.( 800*600 tout étant sur bas ) le problème est toujours là.

Je joue avec un portable HP G72,Win 7 64bits, carte graphique HD mobility 5400 512Mo dédiés, 4Go de RAM et driver Catalyst 11.11


Je précise toujours que tout allait bien avant le patch.

Merci d'avance.

Résolu: réinstallation des drivers graphiques.J'espère que ce sera pas comme çà après chaque patch sur les graphismes.Enfin çà marche !!!!

Geoleofu's Avatar


Geoleofu
05.03.2012 , 09:03 AM | #10
Bonjour,

Exactement meme probleme sur serveur Phanteem Haal Of Knowledge.

Win Seven 64 bits, Proco I7 860 , Nvidia 570

je n'avais pas ça hier et aujourd'hui hop


edit : ok pour moi reboot du pc 2 fois et ok désolé pour ce message hatif