Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Nar Shaddar: Hero 2 - Breaking Down Shadow Town

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Nar Shaddar: Hero 2 - Breaking Down Shadow Town

Sazodeha's Avatar

12.30.2011 , 09:03 AM | #1
I am so stuck on this mission and getting more and more frustrated. I am at the center of the map. The "node" on my map says I need to "Retrieve the subsystem access code". There is nothing in the area to interact with, I have killed everything around multiple time, again and again. No code.


Sazodeha's Avatar

12.30.2011 , 09:29 AM | #2
Ok, I see there are two access code keys in my quest inventory, but what drops the third, I've killed everything multiple times, did anyone complete this mission?

Yokogil's Avatar

12.31.2011 , 01:27 AM | #3
I have the same problem, I killed everyone close to the quest spot for more than 1 hour. I believe the name of the quest is "Access"

Please let us know if it is bugged or what.

_Sasker_'s Avatar

12.31.2011 , 04:08 AM | #4

I found the 'subsecurity warren' man, but kill him not drop the key... this is a bug.

stelarapas's Avatar

12.31.2011 , 11:11 AM | #5
same here, but i guess there is something more to be done, anyone completed that quest?

WayneSharby's Avatar

12.31.2011 , 12:17 PM | #6
Same here for me. Please fix ASAP!

solocommand's Avatar

12.31.2011 , 10:00 PM | #7
Gotta kill the guys with 'subsystem' in the name for the subsystem code.

There is one located at 2785, 2976, -1533.
Also 2725, 2842, -1547.
Also 2705, 2931, -1547.
Also 2567, 2957, -1547. <-- Finally received my drop from this guy. Good luck!

Aquarious's Avatar

12.31.2011 , 11:09 PM | #8
Confirmed that last coordinates, worked for me as well. Only that one though...

WayneSharby's Avatar

01.01.2012 , 12:07 AM | #9
I finally got it to work by changing the order I found the three. Once I put the subsystem guy in the middle, it finally worked with the same guy I had been trying with before.

Highcommander's Avatar

01.01.2012 , 12:16 AM | #10
I also got "stuck" (took me about an hour to get it finished). I think it is working fine, just gotta farm all the mobs with "subsystem" in the name. Drop seemed a good deal random, just kept killing them till all 3 keys were dropped and the quest updated.