Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Howto enable Antialiasing?

Grrl's Avatar


Grrl
12.30.2011 , 06:56 AM | #1
I saw the thread earlier, but somehow cannot remember the correct path.


Since "searching" is for some weird reason disabled on the forum i ask here again for the path to the SWTOR ini.


Thanks

complexxLT's Avatar


complexxLT
12.30.2011 , 07:02 AM | #2
You can force it in Catalyst Control Center (for AMD cards) and its equivalent for NVIDIA cards.

Grrl's Avatar


Grrl
12.30.2011 , 07:04 AM | #3
Cool thanks, just set it "on x4" with the NVIDIA control panel.

Testing now

Grrl's Avatar


Grrl
12.30.2011 , 07:11 AM | #4
Do i have to boot or something? I cannot see any differences....

mutharex's Avatar


mutharex
12.30.2011 , 07:12 AM | #5
Quote: Originally Posted by Grrl View Post
Do i have to boot or something? I cannot see any differences....
No, you can activate it even with the game running and it will take effect. i can see a difference when I turn it to 4x. how did you force it?

Grrl's Avatar


Grrl
12.30.2011 , 07:17 AM | #6
Quote: Originally Posted by mutharex View Post
No, you can activate it even with the game running and it will take effect. i can see a difference when I turn it to 4x. how did you force it?


Update, real image hosting:
http://www.bilderload.com/daten/bumpBZJW0.jpg

mutharex's Avatar


mutharex
12.30.2011 , 07:20 AM | #7
I don't have an Nvidia, I got an ATI AFAIK people with Nvidia didn't use the control panel (that is quite useless) but something called nvidia inspector? Not sure about the name

pjcnet's Avatar


pjcnet
01.01.2012 , 01:15 PM | #8
Please be warned: You may want to try forcing anti-aliasing on, but the main reason this feature is not supported and available as an option in the standard graphics settings is because they developers had problems during testing, I learned the hard way and had to eventually disable them again! It worked at first, but later on my 3rd planet the graphics started disappearing on/off as I looked around in a particular direction, making it unplayable even after restarting and changing any in game graphics settings didn't improve the problem either, I then turned off my forced anti-aliasing and the problem was resolved. It's a shame as I now see shimmering and jagged edges if I look closely at objects and it causes slight shimmering on distant objects, but it's better to put up with this than the serious problem it caused. My friend however didn't have the problem in the same area, so it doesn't affect everyone, but there may be other problems that could affect him later too, time will only tell.

pjcnet's Avatar


pjcnet
01.01.2012 , 01:32 PM | #9
I experienced the whole screen graphics disappear and flicker on/off as I looked around leaving a bare landscape when off without any buildings or anything else, players disappearing may be a different problem to forced anti-aliasing, they can jump if you're latency is poor or if you simply have an unrelaible Internet connection like poor wireless, I used Smartping which you can try out free for 20 minutes at a time, but it's only $5.99 a month as it improves latency for me even though it's best with WOW. I connect to the London server. If it is a latency problem it will probably be worse in busy areas and maybe when the server is busier.

Moitteva's Avatar


Moitteva
01.01.2012 , 01:42 PM | #10
Hello everyone.

We are going to be closing this thread at this time, and would like to explain why. Editing game files (even something that seems as simple as this) can cause serious issues with game installations, so we remove any suggestions or instructions on how to edit game files.
If you have any further questions about this, please don't hesitate to contact us at bwacommunitysupport@bioware.com. We will be more than happy to discuss any concerns you may have. Thank you for your understanding!