Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen
First BioWare Post First BioWare Post

Pennylein's Avatar


Pennylein
04.21.2012 , 09:12 PM | #391
Wie oft tritt dieser Fehler bei euch auf?
tagsüber eigentlich kaum. Spiele aber auch oft nachts und da merke ich dann immer so ab ca 4 Uhr morgens - 8 Uhr ständig die Abbrüche alle 5 - 10 Minuten.

Auf welchem Server tritt der Error 9000 am häufigsten auf?
Stereb Cities

Wann ist dieses Problem als erstes bei euch aufgetreten?
Seit ungefähr 1 1/2 Wochen, also ca seit dem 12.04.2012.

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
Bremen, über Nordcom. habe ein internes LAN zu meinem Router.

PS.: Treiber sind alle aktuell und auch sonst keine veränderungen am Router oder sonst was vorgenommen. Was noch erwähnt werden sollte, im Anschluss an den Fehler 9000 kommt bei neuverbindung der fehlercode 2005, dass ich von meinem Account getrennt wäre

Naugor's Avatar


Naugor
04.21.2012 , 10:22 PM | #392 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Falls ihr weiterhin den Fehler 9000 bekommt, jedoch mit eurer Internetverbindung ansonsten keine Schwierigkeiten habt, möchten wir euch darum bitten die Reparaturfunktion einmal durchlaufen zu lassen und es dann im Anschluß nochmal zu versuchen.

Sollte dies nicht zum Erfolg führen, meldet euch bitte nochmal.

Vielen Dank für eure Mühe im voraus.
Naugor | BioWare Customer Service - Forum Support

Pennylein's Avatar


Pennylein
04.21.2012 , 11:20 PM | #393
Bezüglich der Reparatur:
Ich nehme mal an (bin noch neu bei SWTor ), dass man die Reparatur über den Launcher über dieses Zahnrad ICon starten kann. Diese Option ist bei mir aber nicht verfügbar. Dort steht lediglich, "Die Reparaturoption steht nach Abschluss des Patchvorgangs oder bei Fehlern zur Verfügung". eine Repair.exe oder ähnliches wie bei WoW habe ich nicht gefunden. Grüße

Naugor's Avatar


Naugor
04.21.2012 , 11:26 PM | #394 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Pennylein View Post
Bezüglich der Reparatur:
Ich nehme mal an (bin noch neu bei SWTor ), dass man die Reparatur über den Launcher über dieses Zahnrad ICon starten kann. Diese Option ist bei mir aber nicht verfügbar. Dort steht lediglich, "Die Reparaturoption steht nach Abschluss des Patchvorgangs oder bei Fehlern zur Verfügung". eine Repair.exe oder ähnliches wie bei WoW habe ich nicht gefunden. Grüße
Herzlich willkommen bei Star Wars: The Old Republic Pennylein,

Du hast das bereits richtig erkannt, es geht über das Zahnrad. Zuerst musst du dich jedoch noch mit deiner Emailaddresse und deinem Passwort einloggen, danach ist dies auch nicht mehr ausgegraut, und du wirst die Reparaturfunktion ausführen können.

Zögere bitte nicht dich erneut zu melden, falls die Reparaturfunktion nicht das Problem löst.

Vielen Dank fürs Ausführen im voraus.
Naugor | BioWare Customer Service - Forum Support

Pennylein's Avatar


Pennylein
04.23.2012 , 10:32 PM | #395
Ich habe die Reparatur durchgeführt und es jetzt 2 Nächte und ab und an am Tag getestet. Es kam nur noch ein einziges mal zu dem Fehlercode, was meiner Meinung nach O.K. ist. Also hat es definitiv geholfen . Danke

Naugor's Avatar


Naugor
04.26.2012 , 03:32 PM | #396 Click here to go to the next staff post in this thread. Next  
Hallo Pennylein,

Freut uns zu hören, dass du mit Hilfe der Reparaturfunktion dieses Problem auf ein erträgliches Maß einschränken konntest.

Sollte sich an der Situation noch einmal etwas ändern, melde dich bitte.

Nun wünschen wir dir erstmal weiter viel Spaß bei Star Wars: The Old Republic.
Naugor | BioWare Customer Service - Forum Support

Xenoy's Avatar


Xenoy
06.20.2012 , 09:00 PM | #397
Bei mir kommt der Fehler seit ca 23 Uhr am 20.06.2012 und zwar immer wenn ich in einem PvP Kriegsspiel bin.
Ist mir heute Nacht schon 4 mal passiert komischerweise bis jetzt nur im PvP.

Server: Jedi Tower
Region: Hessen

Tubar's Avatar


Tubar
06.21.2012 , 03:50 AM | #398
Habe den fehler seit 19.6 und es liegt nicht an meinem i-net anbieter.
habe auch schon das rep tool durchlaufen lassen aber hat sich nichts geändert.

server: Jar`kai sword

Zwuk's Avatar


Zwuk
06.21.2012 , 05:02 AM | #399
So ich hab das Problem jetzt auch , seit vorgestern Nacht 19.06.2012

Server Jar'Kais Sword
Region Wien, Österreich, Europa
Provider Chello
Interneteinstellungen alle ok

Flieg nur ausm Game, im TS3 bleib ich immer. das hat mir schon 6 wins in den wz´s versaut.
Reperaturfunktion benutzt hat 2 wz`s lang gehalten dann wurde ich sogar von der flotte gekickt.
Generell findet das bei mir meistens ab 01:00 nachts statt unter tags hatte ich es (bis jetzt) noch nicht.
Da ich aber meist Nachts spiele....

Master-Mohawk's Avatar


Master-Mohawk
07.01.2012 , 07:29 AM | #400
--------