Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen
First BioWare Post First BioWare Post

Ajonta's Avatar


Ajonta
01.29.2012 , 05:27 AM | #211
1) heute 3 mal

2) Darth Revans Mask (auf der imp. flotte oder in jedem beliebigen flashpoint)

3) Seit Anfang Januar fast jeden Tag

4) Aachen, Deutschland



Quote:
Der Disc kündigt sich an mit steigendem Ping... der Ping steigt immer in 1000er Schritt bis ca. 25'000, dann kommt der Fehler... dauert aber manchmal ein paar Minuten, bis der effektive Disconnect / Fehler 9000 auftritt.

Manchmal droppt der Ping auch wieder zurück auf ca. 150-300 ms, um dann ca. 30 Sekunden später wieder auf 25'000 zu steigen.
bei mir ebenfalls
Fortune favours the bold.
The time is now. Unleash your inner rage and leave none standing !

Waaarghboss's Avatar


Waaarghboss
01.29.2012 , 06:00 AM | #212
Heute das erste mal bekommen.

Ich spiele auf "Zayne Carrick", bisher nur einmal bekommen.

Heute, vor ca 10 min. nach ca 2h Spielzeit.

Schweden, Höör


Nach dem einloggen habe ich nur noch die Umgebungsgeräusche, keine Waffen geräusche mehr und höre auch niemand mehr Sprechen. Kann zur Zeit keine Quests annehmen dadurch.
Lasse gerade mal die Reperatur durchlaufen.


edit: Sound geht jetzt wieder und kann nun auch wieder Quests annehmen.
Wage es nicht, mich oder meine Methoden zu verurteilen du engstirniger Narr! Du kannst weder die Größe der Aufgabe verstehen, die ich mir gestellt habe, noch die Konsequenzen meines Versagens.

Mykii's Avatar


Mykii
01.29.2012 , 07:33 AM | #213
Quote: Originally Posted by Mykii View Post
Quote:
Die Informationen die wir brauchen:

Name des Servers, auf dem ihr Verbindungsabbrüche erleidet

Forst Harvester

Tag und Zeit (innerhalb eines 1-2 stündigen Zeitfensters), in dem ihr mehr als einmal innerhalb von 15 Minuten die Verbindung zum Server verloren habt. Bitte nennt uns auch eure Zeitzone. Wir suchen nach diesen Zeiträumen in unseren Logs, je genauer eure Angaben, desto besser.

27.01.2012 von 19Uhr an so ca. 20-25min.

Habt ihr die Verbindungsabbrüche regelmäßig? Passieren sie zu bestimmten Tageszeiten? Treten sie bereits seit der Veröffentlichung auf? Treten sie gruppenweise auf?

Überwiegend erst seit dem letzten Patch "ABENDS"

Wie genau sind sie reproduzierbar? 100%? 75%?

keine Ahnung wie oft , *********** 75% halt ....

Seid ihr über Netzwerkkabel oder über eine drahtlose Verbindung mit dem Internet verbunden? Falls drahtlos, wie ist der Name des Routermodells und des Herstellers?

Kabelgebunden

Teilt ihr euch eure Netzwerkverbindung mit anderen? Falls ja, spielen die anderen auch SWTOR, haben sie auch Verbindungsabbrüche? Treten die Abbrüche gleichzeitig mit euren auf?

nö , ich nutz das alleine


Welche Version von Windows habt ihr installiert? Ist es eine 32- oder 64-Bit Version?

Win 7 64bit

Habt ihr ein Antivirenprogramm, eine Firewall oder ein Netzwerkfilter-Programm installiert?

Avira

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.

Hamburg ,Wilhelm Tel


Spoiler


in allen ehren ... fixt es - schnell .... man bekommt ausschlag von Fehlercode 9000 ......
go go go BW ...

[e]

Quote: Originally Posted by Waaarghboss View Post
Nach dem einloggen habe ich nur noch die Umgebungsgeräusche, keine Waffen geräusche mehr und höre auch niemand mehr Sprechen. Kann zur Zeit keine Quests annehmen dadurch.
Lasse gerade mal die Reperatur durchlaufen.
nach etlichen relogs gings denn bei mir wieder ... nur das mit den Quests hatte ich noch nicht , aso und bei mir is das mit den DCs meist wenn ich mit Kumpel in einer Gruppe daddel , hört sich komisch an ist aber so
Unsere Handelsware ist intelligentes Leben. Wir jagen es, wir fangen es, und wenn es absolut notwendig ist, zerstören wir es. Es ist ein dreckiger Job, aber ich denke, dass jemand dabei reich werden muss, und auf die eine oder andere Art werde ich dieser jemand sein.“ -Zarda

Grindelbart's Avatar


Grindelbart
01.29.2012 , 07:44 AM | #214
Hallo, hier meine Daten zum Fehler 9000:

Wie oft tritt dieser Fehler bei euch auf?
durchschnittlich 5-10 mal pro Stunde

(Update So. 29.01.12 15:55MEZ)
inzwischen findet alle 5 Minuten ein Disconnect statt.


Auf welchem Server tritt der Error 9000 am häufigsten auf?
Exar Kun

Wann ist dieses Problem als erstes bei euch aufgetreten?
nach dem Hotfix / Patch am 28.01.2012

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
ISP: Unitymedia / NRW

Irgendwie schaut es so aus als ob sich die Probleme nun durch den Patch am Samstag von Vodafon und 1&1 Kunden auf andere Anbieter verlagert bzw. ausgeweitet hat.

Update So. 29.01.12 20:20 MEZ

Wurde in 1 Std dreimal disconnected und da ich wärend des letzten disconnect grade Weltraumkämpfe gemacht habe, weil ja nichts anderes möglich ist so gruppentechnisch, kann ich mich nun gar nicht mehr einloggen, werde jedesmal auf den Charackterauswahlbildschirm zurückgeworfen.



Gruß Grindel aka Heltor

Frooopster's Avatar


Frooopster
01.29.2012 , 07:52 AM | #215
Wie oft tritt dieser Fehler bei euch auf?
3-7 mal pro Stunde

Auf welchem Server tritt der Error 9000 am häufigsten auf?
Exar Kun

Wann ist dieses Problem als erstes bei euch aufgetreten?
seit dem letzten Patch am 28.01.2012

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
ISP: Unitymedia / NRW



Im Moment unspielbar!
Die normale Latenz liegt in der Regel bei 44-60ms. Jetzt geht sie aber teilweise auf +300ms hoch und dann schnellt sie in 1000er Schritten auf bis zu 15000ms hoch und dann folgt der Disconnect!

Edit:
Komme inzwischen gar nicht mehr ins Spiel !

justmyself's Avatar


justmyself
01.29.2012 , 08:08 AM | #216
Momentan reagiert sogar der Anmeldeserver bei mir nur noch nach mehrmaligen Loginversuchen.

Die Serverliste wird auch nur noch lahm präsentiert und wenn ich sie dann sehe, erhalte ich die Fehlermeldung 9000.

Vor einer knappen halben Stunde konnte ich noch ca. 10 Minuten spielen und bin dann rausgeflogen.

Server: Lenico
Provider: Unity Media / Hessen
Problem besteht erst seit heute bzw. dem Patch vom 28.01.

Enkaem's Avatar


Enkaem
01.29.2012 , 08:23 AM | #217
Die Informationen die wir brauchen:

Name des Servers, auf dem ihr Verbindungsabbrüche erleidet
Handmaidens of Atris (seit gestern und bisher nur auf Nar Shadaa)

Tag und Zeit (innerhalb eines 1-2 stündigen Zeitfensters),
29.1.2012 seit 12 Uhr (MEZ)
Verbindungsabbrueche traten jedes Mal sobald ich die Reise mit dem Taxi auf Nar Shadar began auf.
Ich bin über ein LAN Kabel mit meinem Router verbunden, meine Freundin die mit ihrem Wireless Notebook drinne ist hat keinerlei Probleme (beide über selben Router hier zu Hause)
verbindungsabbrueche erst seit heute und nur bei mir!

Router : FRITZ!Box Fon WLAN 7320 (UI) Firmware-Version 100.04.89

Windows XP SP3 32Bit sie hat Windows 7

keinerlei Antiviren oder Netzwerkprogramme im Hintergrund.


Wäret ihr dazu bereit, von einem Bioware-Entwickler kontaktiert zu werden (per Telefon) um einige Debug-Schritte zusammen mit ihm durchzugehen? Falls ja, in welcher Zeitzone seid ihr? Ja, GMT+1

Wie gesagt meine Freundin im selben netzwerk ist nicht betroffen ich hatte vorher keine Probleme auf NarShadar und heute am Sonntag tritt es regelmässig auf. Problem ist auch beim wiedereinlogen scheint das Spiel gebugt, Portraits sind schwarz und ich habe keinen Sound mehr muss dann Spiel komplett neu starten dann geht es wieder. Die Fehler traten immer bei taxifahrten auf!

Frooopster's Avatar


Frooopster
01.29.2012 , 11:20 AM | #218
Quote: Originally Posted by Frooopster View Post
Wie oft tritt dieser Fehler bei euch auf?
3-7 mal pro Stunde

Auf welchem Server tritt der Error 9000 am häufigsten auf?
Exar Kun

Wann ist dieses Problem als erstes bei euch aufgetreten?
seit dem letzten Patch am 28.01.2012

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
ISP: Unitymedia / NRW



Im Moment unspielbar!
Die normale Latenz liegt in der Regel bei 44-60ms. Jetzt geht sie aber teilweise auf +300ms hoch und dann schnellt sie in 1000er Schritten auf bis zu 15000ms hoch und dann folgt der Disconnect!

Edit:
Komme inzwischen gar nicht mehr ins Spiel !
Habe den PC jetzt mal neugestartet, den Router+Modem vom Strom genommen und jetzt läuft alles wieder ohne Probleme.

Mal schauen wie lange das so anhält

bkaertner's Avatar


bkaertner
01.29.2012 , 12:18 PM | #219
1. Wie oft tritt dieser Fehler bei euch auf?
täglich 2-3 mal täglich

2. Auf welchem Server tritt der Error 9000 am häufigsten auf?
Spiele derzeit auf Zayne Carrick

3. Wann ist dieses Problem als erstes bei euch aufgetreten?
Seit Patch 1.1

4. Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
Hessen / Region Frankfurt am Main (Oberursel)

Provider ist Unitymedia

Elceleth's Avatar


Elceleth
01.29.2012 , 01:00 PM | #220
Obwohl es sich wieder nur um eine von euren üblichen " Wir tun irgendetwas" Aktionen handelt, hier die Daten:

1. Wie oft tritt dieser Fehler bei euch auf?
alle 2 Minuten

2. Auf welchem Server tritt der Error 9000 am häufigsten auf?
Spielen ? Das ist ein Witz oder ?
Handmaiden of Atris / Cassus Fett

3. Wann ist dieses Problem als erstes bei euch aufgetreten?
Seid dem 28.01

4. Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
NRW

Provider ist Telekom


Ich liebe Bioware. Ich liebe SWtor. Nur langsam solltet ihr es hinbekommen sonst schau ich in nem halben Jahr mal wieder vorbei.