Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen
First BioWare Post First BioWare Post

Galathas's Avatar


Galathas
01.09.2012 , 09:52 AM | #171
Auch wenn das hier nur der Thread für die Problembeschreibung ist, so denke ich das hier die meisten leute mit dem Problem rein schauen

===>

Das hier hat mir geholfen...

http://www.swtor.com/community/showthread.php?t=131147

Ich hatte die beiden DWORD einträge in der Reg nicht, hab sie also mit den Standard-Werten eingetragen und seitdem funktioniert es komischerweise...

Gruß

PS: Warum ich allerdings HÄNDISCH meine Reg anpassen muss um ein bezahltes und "gewartetes" Spiel zum laufen zu bringen ist mir nicht einleuchtend^^

Sindoria's Avatar


Sindoria
01.09.2012 , 12:14 PM | #172
Langsam nervt dieser Fehlercode 9000 extrem, zuerst konnte ich weder mit meiner Gilde noch mit meinen Gruppenmitgliedern chatten. (Chatbug sei dank).
Und nun flieg ich immer vom Server, wennn ich mit ihnen Flashpoints bestreite...
Das schlimme ist ja auch, das der Fehler völlig Spontant auftritt, mal mitten im Kampf, mal beim durchsuchen des Kiosk, schon ein bisschen doof :/

Wie oft tritt dieser Fehler bei euch auf?

Unterschiedlich, mal 10 mal in einer Stunde und manchmal den ganzen Tag nur 1 mal.

Auf welchem Server tritt der Error 9000 am häufigsten auf?

The Restoration Zone, beim Mainchar und beim Twink.

Wann ist dieses Problem als erstes bei euch aufgetreten?

7. Januar 2012

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.

Deutschland => Hamburg => Willy-tel => FRITZ!Box Fon WLAN 7570 vDSL (Firmware-Version 75.04.91)

LORDRAIDENSTORM's Avatar


LORDRAIDENSTORM
01.09.2012 , 12:27 PM | #173
probiert das programm aus auf dieser seite bei mir funkts besserer ping besserre latenz
http://leatrix-latency-fix.softonic.de/download

Sindoria's Avatar


Sindoria
01.09.2012 , 12:35 PM | #174
Haben ja keine Latenzprobleme.. haben einfach einen Server, der uns nach lust und laune runter schmeißt >:O

Pratorios's Avatar


Pratorios
01.09.2012 , 12:54 PM | #175
Quote: Originally Posted by Galathas View Post
Auch wenn das hier nur der Thread für die Problembeschreibung ist, so denke ich das hier die meisten leute mit dem Problem rein schauen

===>

Das hier hat mir geholfen...

http://www.swtor.com/community/showthread.php?t=131147

Ich hatte die beiden DWORD einträge in der Reg nicht, hab sie also mit den Standard-Werten eingetragen und seitdem funktioniert es komischerweise...

Gruß

PS: Warum ich allerdings HÄNDISCH meine Reg anpassen muss um ein bezahltes und "gewartetes" Spiel zum laufen zu bringen ist mir nicht einleuchtend^^
Danke fürs Raussuchen. Ich hab die Adressen zu meiner Reg hinzugefügt und werd es mal testen. Gebe ab 23 Uhr nen Statement ab obs geht. Weil ab ca 20 Uhr hab ich immer die schlimmsten disconnects.

dirkole's Avatar


dirkole
01.09.2012 , 01:44 PM | #176
So Freunde da sich die Tage nichts getan hat bzgl. Spass 9000, mache ich hier ebenfalls Meldung als Betroffener.





Wie oft tritt dieser Fehler bei euch auf?

-> vorwiegend zu Zeiten wo viele Leute zocken, Abends & Wochenende. Wie lange? keine Ahnung höre irgendwann entnervt auf. Morgens läuft es dann wieder

Auf welchem Server tritt der Error 9000 am häufigsten auf?

Bin nur auf Stereb cities zugange

Wann ist dieses Problem als erstes bei euch aufgetreten?


2012

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.

Verden, Niedersachsen, Deutschland

Sonstiges

Windows 7 System


Morgen ist ja dann Patchday, hoffe da tut sich dann mal was!

Pratorios's Avatar


Pratorios
01.09.2012 , 01:52 PM | #177
So 50 Minuten sind vergangen und hatte 4 disconnects gehabt seit 20 Uhr. Also an der Reg liegt es auch nich. Schade , hätte ja klappen können....



P.S.: Ich hab echt die Schnauze voll.. aber so gehts denk ich mal vielen. "BITTE KRIEGT ES ENDLICH MIT DEN SERVERN IN DEN GRIFF" Sonst verliert ihr ne große anzahl an Spielern..

OmarHawks's Avatar


OmarHawks
01.09.2012 , 03:21 PM | #178
HiHo,

hab mir mal die Mühe gemacht und ne neue Partition freigeräumt und ein neues Windows 7 32 Bit aufgespielt nur die neuesten Treiber und SWTOR.

War genau 2 Minuten im Spiel und bin nach 2 Minuten wieder ohne Fehlermeldung auf dem Desktop gelandet.

Würde ja nochmal XP aufspielen aber die Installation bricht immer mit Bluesreen ab.
Kommt scheinbar mit einer meiner neuen Platten nicht klar.

mfg. Normac

Arn-Toras's Avatar


Arn-Toras
01.09.2012 , 11:51 PM | #179
Quote: Originally Posted by W8-O4 View Post
Hallo zusammen,

wir gehen derzeit dem Fehler 9000 auf den Grund und kommen einer Lösung immer näher. Um dieses Problem allerdings weiter zu untersuchen, benötigen wir eure Hilfe. Solltet ihr vom Error Code 9000 betroffen sein, so helft uns bitte und stellt uns die folgenden Daten zur Verfügung:
Wie oft tritt dieser Fehler bei euch auf?
Meist nur Abends ab 19:00, heute aber auch erstmals kurz vor 7 in der Früh
Quote:

[*]Auf welchem Server tritt der Error 9000 am häufigsten auf?
Cassus Fett

Quote:
[*]Wann ist dieses Problem als erstes bei euch aufgetreten?
2012, Abends so ab 19:00 Uhr

Quote:
[*]Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
Wien

Gemeinling's Avatar


Gemeinling
01.10.2012 , 05:12 AM | #180
beide reg einträge gelöscht; neugestartet und es arbeitet wunderbar endlich kann ich am stück pvp spielen.