Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Error Code 9000

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Information Request: Error Code 9000
 
First BioWare Post First BioWare Post

Smaois's Avatar


Smaois
12.29.2011 , 05:01 PM | #1 This is the last staff post in this thread.  
Hi everyone,

The latest update on this is that we're investigating the root cause of this issue and we're getting closer to a resolution. We're going to need your help in investigating this further. If you are seeing Error Code 9000, please help us out by providing the following:
  1. How frequently you are experiencing Error Code 9000.
  2. What server are you mostly encountering this issue on.
  3. When you first encountered this issue.
  4. Your country or state.

Please note that we currently do not have a resolution and this will only be used to help us investigate this issue further so that we can identify the cause.

Additionally, we understand that you are anxious for a resolution, but please refrain from "bumping" this thread. Rest assured that we are keeping track of this issue.

Thank you for your help and your patience. With your help, we hope that we can identify the problem and work towards a resolution soon.

Smaois | BioWare Customer Service Forum Support

Elliie's Avatar


Elliie
12.29.2011 , 05:11 PM | #2
Encountering error 9000 very frequently; feels like once every 1-2 hours. West coast server daragon trail. Have been experiencing this issue since beta. Southern California.

Murigen's Avatar


Murigen
12.29.2011 , 05:14 PM | #3
1. It is random, but on average it probably happens every 15 to 30 minutes. Sometimes I can go for about an hour with only some lag spikes and other times I will get them every five minutes x_x.

2. Lord Praven (US West)

3. It started shortly after release. I played beta and early release without any issue at all.

4. England, United Kingdom.

When I am not having this issue, the game runs flawlessly. I am actually impressed with how little it lags when I am not being super disconnected due to the error 9000 code .

Arklon's Avatar


Arklon
12.29.2011 , 05:16 PM | #4
1. I experience the error 9000 sporadically ... but I'm never on more than an hour when it happens. When it does happen it happens as many as 5 to 10 times in a row.
2. Darth Bandon - Server
3. This problem started during Early Access ... it NEVER happened during Beta.
4. US - Southeast

This problem is quickly making the game unplayable. Please fix this asap.

Lateknighter's Avatar


Lateknighter
12.29.2011 , 05:27 PM | #5
Iron Citadel server sometimes within 10 minutes of log in sometimes longer.
First started around 12/24/11
Florida

prestonbigshow's Avatar


prestonbigshow
12.29.2011 , 05:36 PM | #6
It was fine for me through early access up untill xmas day when it started. I'm on Bacca's Blade and get thrown off every 5 mins or so.

UK
Virgin media
Sergeant Rykke Darkwaver
Advanced Recon Commando heavy gunner

hootchlid's Avatar


hootchlid
12.29.2011 , 05:39 PM | #7
I get anywhere from 10 to 30 mins of play time before I get disconnected
I play only on LORD Praven server
Date was 12-26 when it started for me
ISP is Frontier and I am in Hillsboro Oregon

when i play my lowbie toon thats still on the original planet i rarely get disconnected
but on my main and my 2nd toon its the 10 to 30 mins sometimes only 10 mins

Nilenya's Avatar


Nilenya
12.29.2011 , 05:40 PM | #8
december 25th to patch day 27th - frequency: every few minutes. Unable to stay connected to swtor for more than a few minutes at a time on high traffic hours. 45 mins play during less conventional hours. - After patch on 27th, I dont experience error 9000 anymore- (I suspect you know perfectly well why, or telia has contacted you about your little node problem and helped alliviate it. I suggest you contact virgin yourselves and figure out which nodes are unable to handle the traffic load during peak hours).

People have already given you guys their isp, and locations in the major threads about error 9000.

Here mine is again:

Sweden, isp Telia.




On Telias net in southern sweden error 9000 started occuring on december 25 - through to patchday 27th. Game was unplayable for me. 2-5 mins connection time tops. My internet connection was cut everytime as well. The modem reconnected on its own after a few seconds, while I faced a new waiting Q at server select.

I had a tech out, there was no fault at my end and telia insisted it was actually an issue with nodes close to your servers Bioware, not handling the load well.

Since the 27th I have not had any error 9000s, however since, judging by your post you still dont know the root of the issue or wont acknowledge it openly, I cant resubscribe to the game.

I will subscribe once you have assured all of us who have lost game time over error 9000 that you have the problem solved and the situation will not occur again.

Good luck!

jshupe's Avatar


jshupe
12.29.2011 , 05:47 PM | #9
  1. How frequently you are experiencing Error Code 9000.
    Every 5-20 minutes. Varies sometimes.
  2. What server are you mostly encountering this issue on.
    Hyperspace Cannon
  3. When you first encountered this issue.
    Dec 26th or 27th.
  4. Your country or state.
    Virginia, USA


*EDIT 12/30* Been playing from 6am-10am EST 30 Dec. Not a single error 9000 disconnect.... Something is related to peak playing hours with this.

*Edit 12/31* Tried playing this morning from 8AM-1PM EST today. Constant error 9000 disconnects. Including one string where I got the error 1 time, followed by 5 more times before I was able to get to the point my character could move in the world again.

*Edit*
Quote:
I was able to stop the Error: 9000 issue by opeing the following ports up in my router:

TCP 8995
TCP 12000-12999
TCP 20000-30000

I have not been DC'd or gotten an Error: 9000 since. So I hope this helps in tracking the issue down for others.
This did nothing for me. Did it on both my hardware and software firewalls. This is NOT the solution.

*EDIT 1/3* Setting swtor.exe to run in Windows XP SP3 compatabilty mode appears to have fixed my Error 9000 issue. Was able to play during primetime last night with 0 disconnects.

SuperSair's Avatar


SuperSair
12.29.2011 , 05:57 PM | #10
1. About once every 4-5 hours

2. Kaas City, East Coast PVE

3. About 4 days ago

4. New York, USA