Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Constant crash to desktop

First BioWare Post First BioWare Post

VicturusTeSaluto's Avatar


VicturusTeSaluto
12.29.2011 , 02:54 PM | #1
I have been getting constant crashes to desktop with no error message. The application just abruptly closes on me. It seems to happen when I am questing, using my speeder, entering/exiting warzones etc. I click on something and then the game just instantly closes.


I got some new hardware(mobo, ram, SSD) on 12/26 and worked on rebuilding my PC and installing windows onto the SSD and setting everything up.

On 12/27 I played SWTOR literally all day long without a single crash.

On 12/28 the game was constantly crashing to desktop as described. The only thing I changed after playing on 12/27 was to finish installing a few windows updates that I missed, and to install ventrilo. Obviously I tried uninstalling those things and it made no difference.

Have tried to find and update every possible driver or piece of software including directx, .net, visual c++ etc Tried to repair the game files and run the game as admin. Updated my bios and then disabled AMD Turbo core/relaxed the memory timings etc...

Have not been able to figure out why this would happen and I have not been able to reproduce any sort of stability problems outside of SWTOR.

Appreciate any help, dxdiag.txt included

Spoiler

VicturusTeSaluto's Avatar


VicturusTeSaluto
12.29.2011 , 04:59 PM | #2
Is anyone having similar issues? This is really a confusing one!

Wispyr's Avatar


Wispyr
12.29.2011 , 05:03 PM | #3
Happens to me all the time. It's like you're alt f4ing the game, but your not? Yah. It sucks. I've never had any computer issues until I started working with this game...

sabdizzle's Avatar


sabdizzle
12.29.2011 , 05:09 PM | #4
I am having the same exact problems.

log in sit in queue... play for 5-45 minutes crash to desktop... login sit in queue... play for 5-45 minutes crash to desktop.. restart... repeat ad nauseam....

Never any error messeges just straight to desktop sometime afterwords i need to restart just because my video card has become unresponsive. Its not overheating or anything becuase i've been checking my card temps religiously while playing this game and everything is running within stable temps.

Game runs fine 30-40+ frames generally while playing. And only getting slowdowns while on speeders.

I am pretty sure its a driver conflict with radeon cards. I have the newest drivers from 12/13. And a few times when windows has crashed out completely and on restart windows is telling me it crashed out because of device driver errors.

I've tried everything i can think of. Disabled sound card and all ingame sounds. Only things i can think of are video driver errors with the game and/or i need to reinstall the game completely because something is corrupted somewhere. Crashed in the same manor on 3 different planets thus far.

Using:
Pentium Dual core 3.2
AMD Radeon HD 4550
Win Xp32 4gig ram(3.25 utilized)
I'll post further dxdiag if nec

Edit: Forgot to mention its also crashed to desktop while doing a space mission but relogged and did the first 3 a few times. They are fun as hell.

VicturusTeSaluto's Avatar


VicturusTeSaluto
12.29.2011 , 05:10 PM | #5
Quote: Originally Posted by Wispyr View Post
Happens to me all the time. It's like you're alt f4ing the game, but your not? Yah. It sucks. I've never had any computer issues until I started working with this game...

it is exactly as if you alt f4 the game. just instantly goes to desktop like it was never even running

VicturusTeSaluto's Avatar


VicturusTeSaluto
12.29.2011 , 05:27 PM | #6
this often seems to happen when I press a key or click on something in game. I just managed to get the game to CTD just by spamming "N" until the game crashed =/

sabdizzle's Avatar


sabdizzle
12.29.2011 , 05:32 PM | #7
Ahhh in a 300 person queue... again... thank god for football... FSU ND right now really helps pass the time...

I might reformat this weekend and switch xppro64. Only reason i wasn't using it before is because itunes doesn't support it and i didn't need the extra ram. But now i think might go ahead and do that. Ill have to burn all the launcher files onto a few dvds before i make that adventure though. I am never downloading those files again.

VicturusTeSaluto's Avatar


VicturusTeSaluto
12.29.2011 , 05:45 PM | #8
interesting. I disabled all sound devices in the control panel and disabled sound ingame and this seems like it may have helped. Have been trying to reproduce the crash by spamming "N" for several minutes and nothing happened.

I am using onboard sound... realtek ALC892 audio... ASUS M5 A99X EVO motherboard



edit: nevermind, not an audio-related issue. got it to crash finally.

StarlaSky's Avatar


StarlaSky
12.29.2011 , 05:48 PM | #9
Quote: Originally Posted by VicturusTeSaluto View Post
interesting. I disabled all sound devices in the control panel and disabled sound ingame and this seems like it may have helped. Have been trying to reproduce the crash by spamming "N" for several minutes and nothing happened.

I am using onboard sound... realtek ALC892 audio... ASUS M5 A99X EVO motherboard
Should we have to play the game without sound in order to run it properly? IMO none of these solutions are solutions if the game doesn't play the way it is intended.

VicturusTeSaluto's Avatar


VicturusTeSaluto
12.29.2011 , 05:51 PM | #10
Quote: Originally Posted by StarlaSky View Post
Should we have to play the game without sound in order to run it properly? IMO none of these solutions are solutions if the game doesn't play the way it is intended.
It's not a solution, it is a diagnostic step. turned out to be a dead end though.