Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Appel à temoin ! (nom de guilde)

First BioWare Post First BioWare Post

Uesugi_k's Avatar


Uesugi_k
12.29.2011 , 07:24 AM | #1
Bonjour à toutes et à tous !

Voila, malgrés l'update récemment faite, notre nom de guilde à toujours un " ? " à la place d'un " è ".

De plus lors de la rédaction de "ticket" il y a le même soucis, a savoir, les lettres avec accent (n'importe quel accent), sont remplacé par un " ? " lorsque l'on valide le ticket.

Je ne suis pas le seul, ou du moins j'ai vu plusieurs autre nom de guilde ayant le même soucis.

J'appelle donc à temoin:
svp ceux qui ont ce soucis (mineur il est vrai, mais présent quand même), repondez à mon poste en mettant:
Nom de guilde, serveur (nom de guilde avec defaut)

Je donne l'exemple avec mon problème:

Force et Lumière, Hssiss ( Force et Lumi?re )

Merci d'avance ami(e)s joueu(ses)rs !

Que la force soit avec vous !
" La bêtise humaine est insondable ! "

Laevena's Avatar


Laevena
12.29.2011 , 07:30 AM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour,

si le problème persiste malgré le correctif apporté mardi 27 décembre, nous vous invitons à nous fournir les précisions suivantes :
  • Le nom du serveur sur lequel votre guilde est enregistrée,
  • Le nom du chef de guilde,
  • La date de création de la guilde,
  • La date d'importation de la guilde (si elle a été importée depuis swtor.com).
Si nous avons besoin de plus d'informations, nous reviendrons vers vous.

Nous vous remercions de votre patience.
Laevena | BioWare Customer Service – Forum Support

Uesugi_k's Avatar


Uesugi_k
12.29.2011 , 08:25 AM | #3
Voivi les infos demandées:

Nom du Serveur: HSSISS
Nom du chef de guilde: louisxx
Date de création de la guilde: 29 Septembre 2011
Date implantation de guilde (fait depuis swtor.com) :aux alentour du 13 Decembre 2011.
" La bêtise humaine est insondable ! "

Uesugi_k's Avatar


Uesugi_k
12.30.2011 , 11:00 AM | #4
dsl tt le monde mais je up le sujet !
" La bêtise humaine est insondable ! "

Antrican's Avatar


Antrican
12.30.2011 , 11:27 AM | #5 This is the last staff post in this thread.  
Salutation Uesugi_k,

Nous sommes désolés de voir que vous rencontrez toujours cette anomalie après le correctif mis en place, mais sachez que cette anomalie a été remonté et est en cours de résolution par nos équipes dédiées.

Nous nous excusons pour la gêne occasionnée.

Antrican | BioWare Customer Service – Forum Support

Uesugi_k's Avatar


Uesugi_k
01.15.2012 , 06:42 AM | #6
Problème toujours présent, le pire c'est que nous ne sommes pas la seule guilde à avoir encore ce défaut ! Alors je up encore le sujet.
" La bêtise humaine est insondable ! "

pwete's Avatar


pwete
01.15.2012 , 06:48 AM | #7
Y'a pas que ce soucis avec les caractères spéciaux ou accentués, lorsqu'on écrit à quelqu'un et que l'on "copie/colle" ce même message au profit d'un autre joueur IG, les caractères accentués disparaissent tout simplement.

Enfin faut avouer que ton soucis est quand même parfaitement inadmissible, y'aurait fallu offrir aux devs "l'encodage des caractères pour les nuls" pendant la dernière phase béta.

Uesugi_k's Avatar


Uesugi_k
01.15.2012 , 06:58 AM | #8
Quote: Originally Posted by pwete View Post
Y'a pas que ce soucis avec les caractères spéciaux ou accentués, lorsqu'on écrit à quelqu'un et que l'on "copie/colle" ce même message au profit d'un autre joueur IG, les caractères accentués disparaissent tout simplement.

Enfin faut avouer que ton soucis est quand même parfaitement inadmissible, y'aurait fallu offrir aux devs "l'encodage des caractères pour les nuls" pendant la dernière phase béta.
Tu y vas un peu fort .. ^^

Mais bon, pleins de update pour " divers bugs ", mais ce problème n'est toujours pas résolus, alors que d'autre guilde sur le même serveur que le mien on leurs accents ou autre parfaitement lisible ...
" La bêtise humaine est insondable ! "