Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Massive FPS drops seit Samstag

Skjalgr's Avatar


Skjalgr
08.18.2019 , 08:24 AM | #1
Hallo liebe Community, ich hoffe mir kann einer weiter helfen.

Wie im Titel schon gesagt habe ich massive FPS drops und Aussetzer.

Zum Thema: noch am Dienstag und Mittwoch konnte ich ohne Probleme bei konstanten 60 FPS spielen egal welche Aktivität. Nun habe ich gestern Abend mal wieder reingeschaut um gemütlich ein paar dailys zu machen und alles war normal, bis ich eingeloggt war auf unserem Gildenschiff.
Da habe ich zum ersten mal ruckler bemerkt und als ich den Fehler machte mein Lager zu öffnen frierte das ganze Spiel ein. Nach einem Neustart wollte ich mit den Dailys auf Ossus anfangen, aber ja von 60 auf 15-30 FPS ist schon ein riesen unterschied, Ossus ist unspielbar.

Nachdem ich mich durch Ossus durchgequält habe, bin ich ins Schwarze Loch geflogen, dort kam es dann vermehrt zu rucklern und auch das mir kurz der Ladebildschirm angezeigt wurde, vorzugsweise natürlich in Kämpfen.

Das einzige was sich an meinem PC geändert hat, ist das ich Donnerstag GTA V neu installiert habe, sonst kein Hardware wechsel oder eine andere Software Installation.

Das Spiel lief jahrelang ohne Probleme auf höchsten Einstellungen in 1080p immer mit konstanten 60 FPS. Ein Reperaturscan ergab auch keine Probleme mit den Spieldateien.

Ich hoffe das mir hier einer helfen kann.

Specs: AMD 8350@4,2 GHz, 12 GB DDR3 Ram, GTX 1070 Gaming 8G

Gelehrterr's Avatar


Gelehrterr
08.21.2019 , 01:33 AM | #2
In meiner Ersatzheizung ist auch ein fx8350 verbaut, damit ruckelt das Spiel jedoch ständig. Allgemein kann ich dir bestätigen, dass der vram Gebrauch des Spiels zwischen den Patchversionen teilweise durch die Decke geht, sodass man die Auflösung wieder auf 4k oder weniger zurückschrauben muss. Mit solchen Retro Auflösungen habe ich allerdings nur die üblichen Ruckler (Also die Stellen an denen die Engine nicht mehr mitkommt. Sind gar nicht mal so wenige).

Übrigens...Enginebedingt gibts bei Swtor keine 100% stabilen Frametimes, sodass du auch bei 60 FPS und weniger immer FPS Einbrüche haben wirst.

Was hast du denn für ein Netzteil? Wenn diese zu alt ist, können Performanceeinbrüche auch daran liegen.

Specs: R7 2700x, X470 Taichi, 2×16GB ddr4 3200mhz cl15, Gtx 1080 GLH, ssd 970 evo 500GB für swtor, 1TB 860 evo für andere Spiele, 2×4TB WD Blue für Daten und eine ssd 850 pro fürs System und das Dark Power Pro 11 550 Wattals Netzteil.

pagerocker's Avatar


pagerocker
08.31.2019 , 08:31 PM | #3
Mir ist auch aufgefallen, das sobald ich Crew fenster u das sammelfenster/crafting fenster öffne, fps einbrüche von 60 auf 5-10 habe.
Das nervt ohne ende. Habe selbst testweise alles auf low gestellt, aber es wurde nicht wirklich besser.

Gibt es schon lösungen für dieses Problem?

Habe eine gtx 1080 6gb, 16gb ram, ryzen 3 3200x