Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Darth Malgus thrid disconnect in less than 1 hour

STAR WARS: The Old Republic > English > General Discussion
Darth Malgus thrid disconnect in less than 1 hour

Kaveat's Avatar


Kaveat
11.25.2020 , 10:05 AM | #11
Quote: Originally Posted by kirorx View Post
I can try this pingplotter, but tbh, I work in the medical field, so I have very limited computer knowledge and while i can follow directions, all these numbers and letters look like hieroglyphics to me.
it may be wibbly wobbly to you, but will be invaluable information to support (one of them) to help isolate the issue, so make sure to save the logs for them
[end of line]
I have never 'suffered' from insanity... I always enjoy every minute of it!

kirorx's Avatar


kirorx
11.25.2020 , 10:14 AM | #12
Quote: Originally Posted by Kaveat View Post
it may be wibbly wobbly to you, but will be invaluable information to support (one of them) to help isolate the issue, so make sure to save the logs for them
will do 8)

kirorx's Avatar


kirorx
11.25.2020 , 11:18 AM | #13
Quote: Originally Posted by Kaveat View Post
it may be wibbly wobbly to you, but will be invaluable information to support (one of them) to help isolate the issue, so make sure to save the logs for them
I think i figured this out, there is some server that says pittsburg and i get like 90% packetloss there. Not sure if that makes sense, but it seems to be the most constant thing. Packet loss is like zero everywhere else.

Kaveat's Avatar


Kaveat
11.25.2020 , 12:14 PM | #14
contact support@swtor.com with this information, let them look at it from their end first, then if need be you can also take it to your ISP to be worked from their end

2 points:
SWTOR, backed by EA and Disney, is more likely to carry weight with an intermediary transport
Your ISP, depending on their service levels, may or may not be of much help. The loss of net neutrality has made some of these cases harder to pursue, and the ISP may just wash their hands of it as a resource outside of their immediate network and are unable/unwilling to chase it down. This is one of those 50/50 cases where you won't know for sure until you try.
[end of line]
I have never 'suffered' from insanity... I always enjoy every minute of it!

Erevan_Kindelar's Avatar


Erevan_Kindelar
11.25.2020 , 04:00 PM | #15
I was having connection problems to Darth Malgus yesterday and the day before, but Youtube, other swtor servers and news sites were all loading normally.
After a router reboot to prep for installing new firmware on my NAS drive (yes, I pulled the wrong plug) the problem was resolved. No idea if the reboot sorted it, or if my ISP/the BW maintenance team did something at exactly the same time, but it works fine for me now.
I am telling the truth, honestly! I am as honest as the day is long! Besides, I am a terrible liar, everyone can see when I am lying - my lips are moving.
Like most other subs, I have a Referral Link. Clicking it gets you some stuff, and me some stuff too.

DreadtechSavant's Avatar


DreadtechSavant
11.25.2020 , 06:14 PM | #16
First time for me tonight, went down 5 mins ago. Was also on DM. Going to try and relog and play on one of the other servers.

eabevella's Avatar


eabevella
11.25.2020 , 10:08 PM | #17
It's like that for me on Star Forge for the past 2 or 3 days. Ping was jumping between ~250 ms, which was normal to me, and red dot ~2k ms. All other websites that crash along with swtor if it's a router problem form my internet service worked fine at the time so it's weird.

kirorx's Avatar


kirorx
11.27.2020 , 10:09 AM | #18
Well I have tried all the above suggestions, purchased new ethernet cables, followed all the stuff from Customer Service: which BTW was speedly provided and easy to follow instructions .

When none of this worked, i called Spectrum and they did some kind of reset thing on their end.

I logged in this morning and got about 15 mins of gameplay, before RED X and booted to server selection screen, yet again.

I dont know what else to try, I am going to call Spectrum once again and once again, have a tech out here to explain to them my 1st world problem of not being able to play SWTOR anymore lol.

I just dont get it since I have never had this issue and I have played since launch 2011.

Thanks again for everyones suggestions. You guys have been awesome and hopefully Spectrum will figure this out, unless its on SWTORs end.

Either way, I shall see what happens.

Erevan_Kindelar's Avatar


Erevan_Kindelar
11.27.2020 , 11:20 AM | #19
So is anyone taking bets on whether EA are now having the swtor servers hosted on Amazon AWS?

I was talking with a few colleagues and clients earlier, who have been complaining about similar issues. I was a bit surprised they would be chatting about swtor server connections being flaky, but it turned out they were going on about AWS servers hosted in the US-East-1 region, with secondary issues on the EU-West-1 zone for some of them with systems in both regions.
I am telling the truth, honestly! I am as honest as the day is long! Besides, I am a terrible liar, everyone can see when I am lying - my lips are moving.
Like most other subs, I have a Referral Link. Clicking it gets you some stuff, and me some stuff too.