Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Nicht geht mehr....

Aminara's Avatar


Aminara
07.20.2018 , 10:48 PM | #1
Moin Leute.. Ich hab da ein ziemlich grosses Problem. Seit gestern geht bei mir überhaupt nichts mehr. Ich konnte mich im Launcher einloggen, danach hat er irgendwas gepatcht. Dann stand die längste Zeit Installation 100% Abgeschlossen, Balken war rot, Schaltfläche "Spielen" nicht verfügbar. Als nach rund 10 Minuten immer noch nichts passiert ist, entschied ich mich das Spiel zu deinstallieren, und eine neue Installation zu machen. Jedoch passiert rein gar nichts. Launcher angemeldet und nun steht die Installation seit ca. 20 Minuten bei 0% und er macht nichts.. rein gar nichts.
Kann mir da wer helfen und vllt. sagen was da los sein könnte :/

CokeCokeMIX's Avatar


CokeCokeMIX
07.20.2018 , 11:39 PM | #2
Quote: Originally Posted by Aminara View Post
Moin Leute.. Ich hab da ein ziemlich grosses Problem. Seit gestern geht bei mir überhaupt nichts mehr. Ich konnte mich im Launcher einloggen, danach hat er irgendwas gepatcht. Dann stand die längste Zeit Installation 100% Abgeschlossen, Balken war rot, Schaltfläche "Spielen" nicht verfügbar. Als nach rund 10 Minuten immer noch nichts passiert ist, entschied ich mich das Spiel zu deinstallieren, und eine neue Installation zu machen. Jedoch passiert rein gar nichts. Launcher angemeldet und nun steht die Installation seit ca. 20 Minuten bei 0% und er macht nichts.. rein gar nichts.
Kann mir da wer helfen und vllt. sagen was da los sein könnte :/
Probier das mal
https://answers.ea.com/t5/STAR-WARS-...n/td-p/4848202
Möge die macht mit uns sein