Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Onslaught Game Trouble

ChAdaMabe's Avatar


ChAdaMabe
10.23.2019 , 01:59 AM | #1
I just started the new expansion and have several issues. On the quest Relative Harm (SPOILER) I run into Jakarro and I see everyone with him but when I start the quest, he isn't with me and no companion lower left window. Tried looking through the list and he isn't there. I died several times trying to do it myself. I also can't talk in gen chat.

HolyDeadAngel's Avatar


HolyDeadAngel
10.23.2019 , 02:33 AM | #2
Sometimes you cant play with a companion because the story does not allow it
For the Empire! My Referral Link: http://www.swtor.com/r/xGrrk9

ChAdaMabe's Avatar


ChAdaMabe
10.23.2019 , 02:35 AM | #3
I chose to use him in the cutscenes and he is still in the cutscenes but isn't even listen in the companion window. Others are using him.

ceryxp's Avatar


ceryxp
10.23.2019 , 03:02 AM | #4
Gen chat is broken on Onderon and there is a dev post about the Jakaro issue.

Quote: Originally Posted by EricMusco View Post
There is a workaround for this issue. I believe the reason you are experiencing this is that you have an active KOTFE or KOTET Chapter. If that is the case here is the workaround:
  • Complete your currently active chapter so that you have no active chapters in your mission log.
  • Attempt to complete your current story mission.
  • If you cannot complete it still, reset progress on your current story mission.
If you are having this issue and do not have an active chapter mission, let me know.

-eric
If the above doesn't resolve your issue, other's are saying it doesn't, then you should post in that thread so the reports are consolidated.
--------------------------------------------------
Click the link. You know you wanna. You'll get free stuff. - http://www.swtor.com/r/W9ZqZj