Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR saccade


nicolasdeclercq's Avatar


nicolasdeclercq
10.24.2020 , 05:11 AM | #11
Merci pour ta réponse,
Je possède une alimentation Antec 620W. Ce qui est largement suffisant pour ce que je fais.
En ce qui concerne les fichiers Wer machin, je ne possède pas ces fichiers. En plus on m'a dèjà suggéré de regarder de ce coté. J'ai cherché à les restaurer avec Auslogics, je ne trouve ces fichiers nulle part.
Je vais tenter un benchmark.
Je vous tiens au courant des resultats.
Encore merci et bonne journée.

nicolasdeclercq's Avatar


nicolasdeclercq
10.24.2020 , 08:02 AM | #12
J'ai fait un UserBenchmark, voici le resultat.
UserBenchmarks:
CPU: Intel Core i5-4570 - 1.4%
GPU: Intel HD 4600 (Desktop 1.25 GHz) - 0.5%
GPU: Nvidia GTX 950 - 23.1%
HDD: WD Blue 500GB (2010) - 33.4%
HDD: Samsung Spinpoint F3 1TB - 44.5%
RAM: HyperX Savage DDR3 1600 C9 2x4GB - 6.5%
MBD: Gigabyte GA-H87M-HD3
C'est bref, je sais, en plus j'étais en train de faire plusieurs trucs en même temps, donc les résultats CPU sont erronés.
Si quelqu’un peut me donner son avis.

nicolasdeclercq's Avatar


nicolasdeclercq
10.26.2020 , 07:33 AM | #13
Concernant mon alim, comme je l'ai dit j'ai une Antec 620W.
Cependant, quand je fais un HWMonitor, je m'étonne de n'avoir que 1.025V sur mon GPU en usage normal et pas beaucoup plus en jeu, alors que la carte graphique est censé être alimentée en 12V par le 6-pin.
Est-ce normal?