Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

blocky shadows

GnarScream's Avatar

01.01.2012 , 01:01 PM | #11
You'll never know what your missing with shadows turned off. The game looks so plain.

I remember my shadows looking great until i started playing around with my 3d management setting. Now no matter what setting i change, shadows look blocky and jagged. I'll remove it from my list tonight to see if that changes anything.

Thekze's Avatar

01.21.2012 , 02:33 PM | #12
i have the same issue, rough and blocky shadows !