Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Maintenance: July 25th, 2019

STAR WARS: The Old Republic > English > General Discussion
Maintenance: July 25th, 2019
First BioWare Post First BioWare Post

AlainaFlute's Avatar


AlainaFlute
07.25.2019 , 09:00 AM | #11
Great job fixing conquest leaderboards Can we please go back to the old system now?? This new system has been a major pain in the rear since its inception.

NormericanEagle's Avatar


NormericanEagle
07.25.2019 , 09:07 AM | #12
The leaderboards work for me on Star Forge. Have you tried restarting the game?
Also guild heraldry only reset on the guild tab as far as I see, they display correctly on the leaderboards.

UlaVii's Avatar


UlaVii
07.25.2019 , 09:08 AM | #13
I'm seeing the conquest panel correctly in all 3 of our guilds but several guild members and officers have said it is still broken for them. Darth Malgus.

AlainaFlute's Avatar


AlainaFlute
07.25.2019 , 09:09 AM | #14
The leaderboards are broken for me on both Star Forge and Satele Shan. Restarted game....nope. Still broken.

UlaVii's Avatar


UlaVii
07.25.2019 , 09:09 AM | #15
Quote: Originally Posted by NormericanEagle View Post
Also guild heraldry only reset on the guild tab as far as I see, they display correctly on the leaderboards.
The only place Heraldry shows up correctly is the CQ panel. On the guild panel and next to character names (flair style) are reset.

Looking at the CQ panel on Darth Malgus I can see several guilds have already tried to re-do their logos.

Kaveat's Avatar


Kaveat
07.25.2019 , 09:26 AM | #16
For myself, the Conquest Leaderboard is fixed, but the heraldry is reset.

Given the issues with the shinyitis (useless) 'feature', wish they would take it back out. Not even worried about the wasted/lost credits.
[end of line]
I have never 'suffered' from insanity... I always enjoy every minute of it!
No [Big Red Button] to push? OK, fine, you can click this one instead: [Referal Button]

EricMusco's Avatar


EricMusco
07.25.2019 , 09:55 AM | #17 Click here to go to the next staff post in this thread. Next  
Hey folks,

To limit potential risk to Guilds we are going to suspend new logins to all SWTOR servers while we investigate. We are looking at stopping this "reset" from happening and ways to restore Heraldry to Guilds who were reset.

I will post updates as I have them.

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Jerba's Avatar


Jerba
07.25.2019 , 10:17 AM | #18
Quote: Originally Posted by EricMusco View Post
For the Guild Invasions tab, what server are you on where you are seeing this issue?
On Tulak Hord, the conquest leaderboard is showing up like before the patch and was not fixed. I have the non-streaming launcher.

https://i.imgur.com/x8hcZfs.png
Scoundrel healer. Raid leader. Guild officer @ Tulak Hord

Diescerta's Avatar


Diescerta
07.25.2019 , 10:33 AM | #19
any updates? I'm not even in a guild and can't play cuz you suspended logins while investigating. I mean shouldn't that have been figured testing the patch before release? ^^

bladech's Avatar


bladech
07.25.2019 , 10:40 AM | #20
Quote: Originally Posted by EricMusco View Post
Hey folks,

To limit potential risk to Guilds we are going to suspend new logins to all SWTOR servers while we investigate. We are looking at stopping this "reset" from happening and ways to restore Heraldry to Guilds who were reset.

I will post updates as I have them.

-eric
Yet another spit to EU player's faces. As always. as always....