Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR friert scheinbar zufällig den PC komplett ein

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
SWTOR friert scheinbar zufällig den PC komplett ein
 
First BioWare Post First BioWare Post

Astrus_Darksun's Avatar


Astrus_Darksun
06.22.2012 , 05:06 PM | #1
Hallo liebe Kundendienstmitarbeiter und Community.

Ich habe seit Patch 1.2 das Problem, dass sich mein PC beim spielen von SWTOR nach scheinbar zufälligem Muster komplett aufhängt.
Das Ganze hat sich ursprünglich auf 4-5 Mal in der Woche beschränkt und war zwar lästig aber vertretbar, seit 2 Wochen tritt das Problem allerdings beinahe im 15 Minuten Takt auf und macht das Spiel unspielbar.

Ich bin mit meinem Latein am Ende und für jegliche Hilfe dankbar.

Zunächst zu einer genaueren Beschreibung der Symptome:
Der komplette PC bleibt mitten im Spiel einfach hängen, der Ton hört sofort auf, sämtliche Lüfter (GPU, CPU, Netzteil und Gehäuselüfter) laufen weiter, auf die Festplatte wird noch etwa 5 Minuten zugegriffen aber der Prozessor scheint nicht mehr zu arbeiten.
Ab und zu geht das ganze mit einem ca. 30sekündigem Ausschalten der angeschlossenen USB-Geräte einher.
Nach einem testweisen 45Minütigem Weiterlaufenlassen des PCs fängt sich der PC auch nicht wieder, alles was hilft ist ein Betätigen des Stromschalters.

Beobachtungen meinerseits und vergebliche Lösungsbemühungen:
Das Problem tritt unabhängig davon auf was ich tue, ich kann PvP spielen, questen, craften oder einfach nur auf der Flotte oder meinem Raumschiff stehen. Auf einmal hängt der PC.
Das Problem scheint einstellungs- und charakterunabhängig zu sein, mir ist der PC mit allen 5 meiner Charaktere und mit niedrigsten sowie höchsten Grafikeinstellungen sowohl im Vollbild- als auch im Fenstermodus eingefroren.
Das Problem tritt nur auf wenn SWTOR läuft, andere Spiele wie Skyrim, Mass Effect 3 oder Deus Ex:HR laufen problemlos auch über längere Zeit auf den höchsten Einstellungen die meine Grafikkarte verarbeiten kann
In der Ereignisanzeige wird um den Zeitpunkt eines Absturzes nichts auffälliges eingetragen, die Minuten von Einfrieren bis Neustart sind nicht vorhanden und die einzige Fehlermeldung weist darauf hin dass Windows nicht ordnungsgemäß beendet wurde.
CPU und GPU haben zum Zeitpunkt des Einfrierens normale Temperatur (CPU zwischen 48 und 63°; GPU zwischen 50 und 70°).
Ich habe testweise verschiedene Treiber down- und nach ausbleibendem Ergebnis wieder upgegradet
Ich habe testweise eine andere Maus und Tastatur angeschlossen und die Software für meine eigentlichen Geräte deinstalliert - ohne Ergebnis.
Ich habe meine USB Geräte an anderen USB Ports angeschlossen - ohne Ergebnis.
Ich habe das Spiel parallel auf meiner fest verbauten HDD und meiner externen USB Festplatte installiert, der PC friert mir mit beiden Installationen ein.
Ich habe heute einen neuen CPU Kühler (Scythe Shuriken Rev. B) sowie zwei neue RAM Riegel verbaut (ein 8GB Kit von Corsair) das Problem tritt dennoch auf.
Ich habe testweise die Fließkontrolle meiner Netzwerkkarte deaktiviert - ohne Ergebnis

Zu meinem Rechner:
OS: Win7 Home Premium 64bit
CPU: Intel Core i5 750
GPU: GeForce 450 GTS
Mainboard: ASRock H55M
Ich nutze eine G510 und eine G500 von Logitech sowie ein USB Headset von Plantronics

Die DxDiag:
Spoiler

Naugor's Avatar


Naugor
06.23.2012 , 03:59 AM | #2 This is the last staff post in this thread.  
Hallo Astrus_Darksun,

Es gibt eine Reihe von Möglichkeiten, die als Fehlerquelle in Frage kommen.
  • Zu erst einmal könnte es mit der Stromversorgung durch das Netzteil zusammen hängen. Als ersten Test könntest du es einmal ohne die ganzen USB Geräte versuchen.

  • Desweiteren könnte es ein Programm im Hintergrund sein, wir empfehlen diesbezüglich einmal einen Clean Boot auszuführen, nähere Information gibt es direkt hier von Microsoft.

  • Zusätzlich könntest du einmal den Speicher testen. Da du die Riegel und auch die Festplatte bereits getauscht hast, könnte es auch am Mainboard liegen. Eine Anleitung zum Testen mit chkdsk und Memtest86+ findest du in der Liste hier.

  • Die Reparaturfunktion im Client, direkt nach dem Starten des Launchers als Zahnradsymbol links unten zu finden, kann ebenfalls eine Reihe von Schwierigkeiten lösen, bitte führe diese ebenso aus.

  • Abschließend könntest du es auch nochmal direkt mit einer Neuinstallation mit Hilfe der SWTOR_setup.exe Datei versuchen. Bitte beachte, dass du hierfür genügend freien Speicher auf der Festplatte zur Verfügung hast (mit 30 GB bist du auf der sicheren Seite).

Falls auch dieser Schritt das Problem nicht löst, würden wir dich darum bitten, dich direkt an den technischen Kundendienst per Email an support@swtor.com zu wenden.
Bitte schildere die Problematik nochmals ausführlich (so wie hier im Forum) und hänge zusätzlich deine Logs mit an.

Neben DXDiag, Client Logs und Crash Logs würde sich unser Team insbesondere über deine MSInfo Datei freuen. In dieser Datei kann man ausführlich nach möglichen Gründen für den Fehler suchen.

MSInfo:
Spoiler


Vielen Dank für dein Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Matricus's Avatar


Matricus
06.23.2012 , 04:39 AM | #3
Quote:
Ab und zu geht das ganze mit einem ca. 30sekündigem Ausschalten der angeschlossenen USB-Geräte einher.
Das klingt für mich wie ein Problem mit Windows oder dem Netzteil.

Entweder Windows verursacht in Kombination mit SW:TOR (irgendeine Ressource die verwendet wird) einen Fehler bei dem offenbar der Kernel einfriert (daher auch die USB-Geräte neu initialisiert werden) oder dein Netzteil macht es nicht mehr so lange.

Letzteres konnte ich bei meinem älteren Rechner auch mal feststellen.
Unter hoher Auslastung fror Windows ein, alle USB-Geräte gingen kurz aus und wieder an und danach ging es normal weiter.

Das er nicht einfach ausgegangen ist liegt an der Qualität des Netzteiles (Überspannungsschutz, Ausfallschutz etc.) das immer ausreichend Strom hat um gut 8 Sekunden ohne Anschluss an das Netz den PC, mit reduzierten Funktionen, weiterlaufen lassen kann.
Aber der Fehler lag letztendlich an einem Kondensator der seine besten Jahre schon hinter sich hatte. Dieser hat unter hoher Auslastung die Spannung nicht aufrechterhalten können, weshalb sich das Netzteil im kritischen Zustand mal neugestartet hatte.


Für dich: Mein erster Tipp wäre mal Windows neuzuinstallieren um mögliche Systemfehler auszuschließen (tut ja bekanntlich und nachweißlich der Performance gut ) oder alternativ das Netzteil zu überprüfen/auszutauschen.