Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to play my main


Orcas's Avatar


Orcas
05.11.2016 , 06:05 PM | #1
For 4 days now my Character has been stuck in someone elses stronghold because I quit the game in my own stronghold and got booted to my last location. Now whenever I load my character the UI is solid black and all I see is the mouse pointer. I can hear the ambient sound of the Yavin 4 stronghold but other than that, I can't do or see anything. No UI at all.

I have made tickets and tried calling support and made a post in bug report and got absolutely nothing. Quite frankly I am pissed off that my main toon is inaccessible and unusable when all that's *********** needed is for a dev to move the damn character to anywhere else. Literally anywhere.

Fix your *********** **** EA/Bioware. This kind of game destroying bug SHOULD NOT EXIST and be among the highest of priorities to fix.

CrazyCT's Avatar


CrazyCT
05.11.2016 , 06:08 PM | #2
Have you tried /stuck? Maybe CTRL-U twice to reload the UI. Or pressing 'U' to see if you can travel to your own stronghold? Can you remember which key had your "Return to Fleet" token on? If so, try pressing that.
"An argument must have opposition if it is to prove itself."
Queen of the White Knights <==== Click to pay tribute to your Queen
Once managed to use "Obfuscate" in a sentence. Allegedly sounds like.....Robbie Williams?

MadDutchman's Avatar


MadDutchman
05.11.2016 , 06:13 PM | #3
Sounds kinda like this

http://www.swtor.com/community/showthread.php?t=882601

Can you access any other characters?
Demand: Are. We. There. Yet.

Use my referral link for free goodies.

Orcas's Avatar


Orcas
05.11.2016 , 06:17 PM | #4
Quote: Originally Posted by CrazyCT View Post
Have you tried /stuck? Maybe CTRL-U twice to reload the UI. Or pressing 'U' to see if you can travel to your own stronghold? Can you remember which key had your "Return to Fleet" token on? If so, try pressing that.
Their is no interactivity possible with the UI. To help visualize what I see, Turn your monitor off. I cannot type. I have tried typing /stuck. I cannot return to fleet because pressing hotkeys for anything doesn't do anything. The screen is just black with a mouse on it. It's like the UI never bothered loading. No escape menu, no strong hold menu, P, L, M and B also do not open any windows.

Orcas's Avatar


Orcas
05.11.2016 , 06:20 PM | #5
Quote: Originally Posted by MadDutchman View Post
Sounds kinda like this

http://www.swtor.com/community/showthread.php?t=882601

Can you access any other characters?
Yes. Only that one toon is unuseable.

Nightblazer's Avatar


Nightblazer
05.11.2016 , 06:25 PM | #6
Unfortunately an in game ticket is the only way to fix this. They will have to move the character to the Fleet. Not sure when you submitted the ticket but it can take 3 - 5 business days to get a response. Make sure your ticket has the character name, server, when and where you logged out and that you are requesting to move it to the Fleet.

Submitting multiple tickets won't get the issue fixed faster and will in fact slow down the process unfortunately.
“PATIENCE YOU MUST HAVE my young padawan”

– Yoda

Get 7 days free game time plus several unlocks by clicking here

Orcas's Avatar


Orcas
05.11.2016 , 06:37 PM | #7
I know what needs to be done. The fact it's taken 4 days is stupid.

I encountered a similar bug in WoW many years ago. My Priest somehow got stuck in a weird place and could see or do anything.

That ticket was responded to by them in about 5 minutes and they gave me a week free play time. I expect no such compensation from the cheapskates at EA but 4 days to respond to a ticket is embarrassing. I got a reply to a ticket about loot within 3 hours. So I guess operation boss loot issues take precedence over impossible to play character issues

Ratatooey's Avatar


Ratatooey
05.11.2016 , 09:23 PM | #8
Man that stinks. Back when the game launched my main got suck on the bridge of my ship, could not move, lasted 3 weeks. I bet you will be fixed before then


Guardians of the Light, a Republic Guild, now recruiting: http://www.swtor.com/guilds/11751/guardians-light

CaptRogue's Avatar


CaptRogue
05.11.2016 , 09:27 PM | #9
Quote: Originally Posted by Nightblazer View Post
Unfortunately an in game ticket is the only way to fix this. They will have to move the character to the Fleet. Not sure when you submitted the ticket but it can take 3 - 5 business days to get a response. Make sure your ticket has the character name, server, when and where you logged out and that you are requesting to move it to the Fleet.

Submitting multiple tickets won't get the issue fixed faster and will in fact slow down the process unfortunately.
Funny when had that happen before called up CS & they moved it right then.
Interested in 7 FREE days added to your account, plus a FREE Server Transfer & a CM box of unlocks? Follow this LINK!!

Nightblazer's Avatar


Nightblazer
05.11.2016 , 10:35 PM | #10
Quote: Originally Posted by CaptRogue View Post
Funny when had that happen before called up CS & they moved it right then.
You can try to call, just depends on the person who answers. I've just read mixed results with calling but wouldn't hurt to try.
“PATIENCE YOU MUST HAVE my young padawan”

– Yoda

Get 7 days free game time plus several unlocks by clicking here