Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

East Coast Server Issues

First BioWare Post First BioWare Post

stoopicus's Avatar


stoopicus
05.30.2017 , 07:47 PM | #171
Eric, I just tried to change servers and there are NO servers in the server list for either NA or EU.

QuinlanSaathis's Avatar


QuinlanSaathis
05.30.2017 , 08:00 PM | #172
Quote: Originally Posted by KeithKanneg View Post
We're still working on it. But, I can definitely state, 'It is The Harbinger's fault'...this time!
Instead of making stupid jokes about a server that MANY of your players call home, why don't you fix it?
Lag spikes reported in two threads and not one message of acknowledgment.

And don't get me started on the normal every-day on-going issues on The Harbinger.

americanaussie's Avatar


americanaussie
05.30.2017 , 08:05 PM | #173
Quote: Originally Posted by QuinlanSaathis View Post
Instead of making stupid jokes about a server that MANY of your players call home, why don't you fix it?
Lag spikes reported in two threads and not one message of acknowledgment.

And don't get me started on the normal every-day on-going issues on The Harbinger.
You know Eric and Keith aren't the techs fixing it so it's cool that they joke with us. They fixed what they thought was the issue but obviously like all electronics things can be more complex.

Harb is fine a lot of the time. Your connection problems are either your ISP or your router. You had such high packet loss at hop 1 which is YOUR router not the harbinger server.
Thank you to everyone who has used my referral link over the years and to all of the wonderful people I've met on here.

americanaussie's Avatar


americanaussie
05.30.2017 , 08:13 PM | #174
Quote: Originally Posted by QuinlanSaathis View Post
Instead of making stupid jokes about a server that MANY of your players call home, why don't you fix it?
Lag spikes reported in two threads and not one message of acknowledgment.

And don't get me started on the normal every-day on-going issues on The Harbinger.
I know Owen directed you to a new modem driver some app but you need to get on the phone with your ISP. They can look at additional settings on your modem and do a reset. They can also check your lines. When we had massive packet losses, there was a problem with our line at the exchange. It wasn't resolved until the ISP was contacted and sent someone to look.
Thank you to everyone who has used my referral link over the years and to all of the wonderful people I've met on here.

Icykill_'s Avatar


Icykill_
05.30.2017 , 09:14 PM | #175
Quote: Originally Posted by QuinlanSaathis View Post
Instead of making stupid jokes about a server that MANY of your players call home, why don't you fix it?
Lag spikes reported in two threads and not one message of acknowledgment.

And don't get me started on the normal every-day on-going issues on The Harbinger.
Yes, this ^^^^

it seems the servers need to pretty much go off line before there is any acknowledgement.

Edit : I actually just went back to count the threads.. it took 12 seperate threads to get this east coast server problem acknowledged 😳
This is not unsimilar to what happened with the RNG gearing after 5.0.. it took nearly a whole page of seperate threads before they acknowledged us.
Going back through some of the history of the game, we can see a similar pattern. That is, they don't get onto an issue or problem until there are heaps of threads on the same subject.
I guess if we need something looked at that is game breaking or urgently needs atttention, we need to spam multiple threads so they can't just ignore it and hope it goes away.
So next time anyone sees multiple threads on the same subject, it's not the players fault, they aren't spamming because they want to, it's Bios fault because they don't reply unless there are heaps of threads
RIP APAC Players 😢😢😢😢💦
Please click this Refer a Friend link for free stuff

Icykill_'s Avatar


Icykill_
05.30.2017 , 09:18 PM | #176
Quote: Originally Posted by Cartiza View Post
Roll back just totally screwed me. I received 2 achievements and one I cannot get back because you cannot explore something that is already found on the map. So the map gives me credit but no achievement for it. I was in the middle of doing heroics had finished them all and got the achievement for completing all heroics for both sith and rep. When I logged back in after the rollback I was able to finish all but one. Again if I had already been given credit for this one heroic it should of been marked as completed. It's not marked as completed and I cannot pick it up again so I have to wait until tomorrow to finish it to get my achievement. Roll back didn't effect anybody I am not happy about this at all not to mention the crap I went through just to finish that heroic that I never wanted to do again.
Send a message to customer service about the map achievement. Surprisingly they have been more helpful of late.. but they do take about a week to get back to you.
They should be able to see that you've opened up that map area but the achievement is missing.
RIP APAC Players 😢😢😢😢💦
Please click this Refer a Friend link for free stuff

QuinlanSaathis's Avatar


QuinlanSaathis
05.30.2017 , 09:43 PM | #177
Quote: Originally Posted by americanaussie View Post
I know Owen directed you to a new modem driver some app but you need to get on the phone with your ISP. They can look at additional settings on your modem and do a reset. They can also check your lines. When we had massive packet losses, there was a problem with our line at the exchange. It wasn't resolved until the ISP was contacted and sent someone to look.
That has been explained.
Its nothing more than a quirk of the setup and it actually has no impact at all on my connection.

Icykill_'s Avatar


Icykill_
05.30.2017 , 10:21 PM | #178
Quote: Originally Posted by EricMusco View Post
All east coast servers are once again available. Thank you all for your patience.

-eric
Can anyone confirm the servers are working properly without lag etc. I'm thinking of logging in, but I won't if there are still issues.
RIP APAC Players 😢😢😢😢💦
Please click this Refer a Friend link for free stuff

MandFlurry's Avatar


MandFlurry
05.31.2017 , 02:16 AM | #179
Quote: Originally Posted by Kaveat View Post
I think the server hamsters went from being on their union break to full strike
That happens quite a lot with Star Wars MMO's :/
Got CE on 7/20/11
Canderous Ordo ServerRegulator
Referral for Star Wars Goodness
http://www.swtor.com/r/hzQMWp

dinowoman's Avatar


dinowoman
05.31.2017 , 07:54 AM | #180
You appear to have forgotten to remove the message saying the login service has been suspended. I've just logged in and, when I saw that message, I thought, "Oh no! Not again!" So I checked the forums and Twitter and there was no mention of it, so I Iogged in anyway and found it was all working just fine.