Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Quest Bugged: Pirrell's Ambitions

STAR WARS: The Old Republic > English > Classes
Quest Bugged: Pirrell's Ambitions

zcarter's Avatar


zcarter
02.24.2012 , 02:25 PM | #41
I did what another person has already posted and worked fine:

I found a solution, well more like a work around. I had two class quests "Pirrell's Ambitions" & "The Enemy of My Enemy". I was unable to reset Pirrell's Ambitions, I was however able to reset the enemy of my enemy. While I was in the hanger on Balmorra, I reset the enemy of my enemy. It immediately took me to the cutscence where you are confronted by Vorr and his sister.

with the difference, that i had to log out cos i was stucked with that dialog bubble over my head.
ty for the tip!
say Yes! to No!

Shiroikage's Avatar


Shiroikage
01.15.2014 , 03:02 PM | #42
I like how in the year 2014 the thread is 5 pages in, the bug still persists and yet, Biosupport just doesn't feel like pitching in to illuminate us with a solution. Awesome...

BoboHut's Avatar


BoboHut
11.22.2014 , 11:32 AM | #43
I just got the bug too. yay for them fixing things

Update: Rest quest, went back to ship, exited ship and the conversation started as it should have done the first time. All is good now.

WayOfTheWarriorx's Avatar


WayOfTheWarriorx
02.10.2015 , 12:59 PM | #44
Here's what worked for me with this bug on Pirrell's Ambitions.

Leave hanger, go down to main space port (exit the elevator and go past green "door" to actually be in the spaceport), click on Pirrell's Ambitions mission to bring up mission menu, than click reset, if the reset works the mission will update on your mission tracker and will say "Exit ship yada yada yada", I used Priority Transport: Personal Starship to get back into ship so i didn't have to walk thru the hanger area (You need to exit space port and go outside to Balmorra in order to use Priority Transport: Personal Starship) , once back in ship simply exit ship as usual and than the cut sceen kicked in and worked fine.

Note before I did any of this i first went into space port area and reset the "The enemy of my enemy" mission as that had been suggested as a possible fix. It did reset but i went back up to hanger up the elevator, but nothing had changed. After this i did as described above. If when you try to reset in spaceport and it's still greyed out, go back up to hanger area and than come back down into spaceport and try again, it took me 2 times going into spaceport until the reset option was again available.

**** Note, you cannot reset in hanger area or ship. Its greyed out. I could only reset when i went into the spaceport.

Hope this helps. Good luck.

P.S. Kill everything you see. Better safe than sorry =]

BloodsHeaven's Avatar


BloodsHeaven
03.23.2017 , 05:43 PM | #45
What i did when the bug happened to me is i left the spaceport and went into the city and then went back into spaceport and there was Vorr and sister. it is bugged but i figured out how to fix it lol

orangenee's Avatar


orangenee
08.02.2017 , 05:59 AM | #46
Quote: Originally Posted by BloodsHeaven View Post
What i did when the bug happened to me is i left the spaceport and went into the city and then went back into spaceport and there was Vorr and sister. it is bugged but i figured out how to fix it lol
Guess I'll try this then.

That's 2 progression bugs on 2 different classes now, FFS BW it's been 5 gosh darn years already.
SWTOR Referral link: http://www.swtor.com/r/Kqsyhb #FreeMalgus #MarrReborn

Redheartwolf's Avatar


Redheartwolf
08.17.2017 , 04:44 AM | #47
Note, it is 2017 August and this bug is still in affect. Leave the bounty hunter elevator to main space port, reset your mission in your mission log and go back down the elevator, you will get the cut scene then.
---------The Past-------
SWG Pre-pub 9 Jedi
-------The Future----
Christian Redheartwolf - Jedi Consular

Ebenles's Avatar


Ebenles
07.20.2018 , 05:32 AM | #48
It is 2018 July and the bug is still in effect
Thank you for using my referral link > http://www.swtor.com/r/vDkkw2

Nooxx's Avatar


Nooxx
02.10.2019 , 11:27 AM | #49
quite the bug we have here.... 2019 says hi. happy to be here.

id like to start off by saying that i did leave the ship before talking with my communicator initially which may have triggered this bug.

I was stuck on speak to vorr with the icon on the map still in my hanger. unable to reset the quest i went back to the fleet where i could. after resetting i had a quest to exit my ship on blah morra so i did and it triggered the cut scene ambush.

heres to 2020!

Donnadarco's Avatar


Donnadarco
10.08.2019 , 01:10 PM | #50
Thanks for the post "WayOfTheWarriorx" i reset the quest in the city outside the hangar, and it helped. I got the cutscene to work returning down the elevator to my ship. okt 2019 bugg still living large : )