Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I keep getting booted to server selection

STAR WARS: The Old Republic > English > General Discussion
I keep getting booted to server selection

Benirons's Avatar


Benirons
06.05.2019 , 12:02 AM | #11
Quote: Originally Posted by Ravencoal View Post
Question: when it boots you, are you seeing server options? I've been kicked twice this week, straight to the server select screen, but the server list is empty for me and I have to quit the game and restart it. The first time I was in a rest area and was about to log out anyway, but last night it kicked me in the middle of combat on Oricron so when I came back I was almost dead. In addition, 2 of my guild mates have had issues with logging in in the first place. One was getting some kind of error message and she did a full reinstall (she never got back on before the install was finished so don't know if that solved her problem), and this morning another reports that the game is telling her to update her display settings to what they already are. This is starting to sound like a problem on the game end and not for the players.

Also, don't know if it's relevant but as its also an EA game I'll throw it out there, all three of us that have had issues so far in my guild also have Sims 4 installed to our computers.
I got booted again just now, i waited it out this time. My server selection was completely empty.

xordevoreaux's Avatar


xordevoreaux
06.05.2019 , 04:46 AM | #12
Quote:
I got booted again just now, i waited it out this time. My server selection was completely empty.
I experienced that a few times last night as well and I'm in Florida, so I don't think the issue is a matter of hops/locale/network. My first guess it's EA's infrastructure is inadequate for the crush of people playing new content.
Referral Link: http://www.swtor.com/r/F4XbCd
In English, a leading X on a word is pronounced like a Z. (zorDEVoro).

Benirons's Avatar


Benirons
06.09.2019 , 10:39 AM | #13
Quote: Originally Posted by xordevoreaux View Post
I experienced that a few times last night as well and I'm in Florida, so I don't think the issue is a matter of hops/locale/network. My first guess it's EA's infrastructure is inadequate for the crush of people playing new content.
Thing is, I kept getting booted well before dantooine released even.