Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrible server lag on Star Forge after maintenance...

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Horrible server lag on Star Forge after maintenance...
First BioWare Post First BioWare Post

Pricia's Avatar


Pricia
01.12.2021 , 07:47 PM | #1
3-4 seconds lag on Ilum. Mailbox not loading. It's been lasting all day...

JLazarillo's Avatar


JLazarillo
01.12.2021 , 07:50 PM | #2
I was experiencing it to a mixed degree earlier (some planets yes, some now).
Now there's a queue, though. That's a little fishy.

DarkTergon's Avatar


DarkTergon
01.12.2021 , 07:51 PM | #3
Never mind the lag, I'm in a queue just to log in!!!!! WTH is going on

This is on SF, the others seem fine
{stupid is a hard barrier}
https://www.youtube.com/watch?v=HMlVrbO_mAU&t=19s My Coruscant stronghold
Click for free goodies 💖💖💖💖

nixstep's Avatar


nixstep
01.12.2021 , 07:56 PM | #4
I got just put into queue as well

MerlockVonBaron's Avatar


MerlockVonBaron
01.12.2021 , 08:02 PM | #5
My client ended up patching

manofparody's Avatar


manofparody
01.12.2021 , 08:45 PM | #6
Same here. On Satele, and getting like 2-3 seconds of lag. Especially noticeable in combat. Guess I won't be playing tonight.

Kaveat's Avatar


Kaveat
01.12.2021 , 10:23 PM | #7
Quote: Originally Posted by Pricia View Post
.
Old issue, still unanswered and obviously unresolved:
Gree Event: Event area Shard performance during prime time
Fix the problem, not the blame!
Quit throwing cause & effect grenades at players because of a system that is still largely broken.
[end of line]

ReveredDead's Avatar


ReveredDead
01.12.2021 , 10:52 PM | #8
I am having this same issue in combat when triggering instant abilities. There is a couple seconds of time lag from when you press the keybinded ability to when it is executed in game. No it isn't my system or internet because I have diagnosed it and Latency and system load is not a factor on my end. It isn't alacrity because my alacrity is 1293. This has started right after the update today.

DarkTergon's Avatar


DarkTergon
01.13.2021 , 12:33 AM | #9
It's fine now, whatever caused it...lol
{stupid is a hard barrier}
https://www.youtube.com/watch?v=HMlVrbO_mAU&t=19s My Coruscant stronghold
Click for free goodies 💖💖💖💖

Screaming_Ziva's Avatar


Screaming_Ziva
01.13.2021 , 10:32 AM | #10
Quote: Originally Posted by Pricia View Post
3-4 seconds lag on Ilum. Mailbox not loading. It's been lasting all day...
They broke Ilum during the Gree event a few years ago. I don't know what change they made but I used to never have any issues anywhere in the game with lag. All of a sudden, during the Gree event, Ilum is almost unplayable. It's not from too many people in the instance either. It worked fine one Gree event and all of a sudden was horrible the next Gree event (and hasn't been fixed since).
THIS is the Referral Link you are looking for.
Click for 7 days Free Access, 1 Free Server Transfer, and a Free Jumpstart or Preferred Bundle.

Screaming Ziva's Stronghold Tour