Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Declaration Of War Bugged


GazzaHood's Avatar


GazzaHood
02.01.2016 , 03:07 AM | #31
this bug has just happened to me will go and submit a support ticket so crazy to think this hasnt been addressed yet...

lJediHunterl's Avatar


lJediHunterl
02.05.2016 , 12:35 PM | #32
Ngl but this is actually quite pissing me off now, I've just done a playthrough again of Sith Warrior with the Marauder character instead of Jug and it's playing up at this exact spot! And it's the same with Imperial Agent at the end of the 'Darth Zhorrid Arrives' Quest! Bio ware are absolutely **** with their updates! Stop with installing new content and actually fix your bloody game!

TrimbleBird's Avatar


TrimbleBird
02.10.2016 , 04:11 AM | #33
This seems to be a very common bug what are those customer Service droids doing in they haven't fixed this yet me thinks it time they got upgraded.
The Harbinger
Rok'ken Chiss Female Imperial Agent Lvl 25 Light-sided mostly
Rina'luna Human Female Jedi Knight Lvl 41 Light-sided Usually.

JessieLoverRxE's Avatar


JessieLoverRxE
04.13.2016 , 02:55 AM | #34
I'm still having problems with this. >.< anyone found a fix yet? Besides contacting CS.

GundamAternead's Avatar


GundamAternead
04.20.2016 , 09:21 PM | #35
Ive found the solution if anyone hasnt! GO TO PREFERENCES. under CONVERSATION turn off DISPLAY SUBTITLE FOR CONVERSATIONS AND THE OTHER TWO WITH IT. it should work like a charm then. If you want the subs back on turn it all on after the conversation is over.

GundamAternead's Avatar


GundamAternead
04.20.2016 , 09:51 PM | #36
I did the whole thing in my last post and the grapics are like this:

Texture quality
low

Shader quality
very low

character level of detail Grass render distance
low Medium

Anti aliasing Shadow Map cascades
off Medium

Character texture Visible character limit
low Low

jamesisawsome's Avatar


jamesisawsome
07.06.2016 , 09:23 AM | #37
I am still having issues with this, I tried everything others said worked for them but nothing
KEILTY

americanaussie's Avatar


americanaussie
09.18.2016 , 11:30 PM | #38
There's another post somewhere that says to go to Belsavis. The cutscene will start like normal. This works.

TheGamingJedi's Avatar


TheGamingJedi
09.21.2016 , 07:38 PM | #39
Quote: Originally Posted by americanaussie View Post
There's another post somewhere that says to go to Belsavis. The cutscene will start like normal. This works.
Soon as I showed up on the planet it took me into the cutscene, yet still nothing happened. Dude just stands there.

Skauron's Avatar


Skauron
10.24.2016 , 03:14 AM | #40
I had this problem just now where the holoterminal wouldn't activate, did all the things like reset local phase etc and nothing worked, so went to dromund kaas then back to belsavis and the cut scene just played automatically. passed the problem now thankfully.
Playing on both Red Eclipse (EUR) and Shadowlands (East Coast USA)