Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Cinematic Glitch preventing Agent story completion :(

STAR WARS: The Old Republic > English > Classes
Cinematic Glitch preventing Agent story completion :(

Mousyke's Avatar

02.11.2013 , 12:52 AM | #1

Minor Act 3 Agent spoilers ahead.

I am currently playing my IA Sniper toon Berryll on "The Shadowlands" server. I'm basically done with my storyline. I went to the Star Cabal after Correllia, fought through all the mobs, and beat the boss. My mission updated to say "Access the Black Codex." I did just that. The computer scans my character, I start typing on the console... and I never stop. .

It has been like this for several weeks, and nothing I have tried so far has worked. I have:

-Submitted a ticket, which told me to do a client repair.
-Performed a client repair.
-Submitted another ticket after that didn't work, which was closed without response.
-Performed another client repair, just in case.
-Left the area and traveled to the fleet and reset local phases multiple times.
-Left the area and traveled to the fleet and reset the quest, re-fighting all the mobs and the boss.
-Uninstalled and reinstalled the SWTOR game.
-Posted a thread on the Customer Service thread as well, for increased signal boost.

...and in all cases, the same exact thing happens where I get stuck typing forever. I would REALLY like to complete my story, since I'm basically done with it and I just want to see the ending. I also really want to get the Cyborg unlock to make a new alt. I am a subscriber as well, and I am an avid supporter of this game. I have been incredibly patient so far, but I'm really running out of patience and options here :x.

chuixupu's Avatar

02.11.2013 , 03:48 AM | #2
Wow, that is probably the worst bug I can possibly imagine. Terrible way to end a really good story. Not sure what else I could come up with - maybe try pulling a different companion out than usual? I've noticed that having HK-51 out in a lot of cases has been causing people's quests to not complete.

Also you can try this:

Go to windows start bar and type into search:


> Delete the CrashDump folder.
> Now open the next SWTOR which is inside the original SWTOR folder,
Delete: DiskCacheStatic and DiskCacheStream
> Now go to where Star Wars is installed onto your machine, then open the SWTOR folder inside it,
Delete: DiskCacheArena

No idea if that will help, but anything is worth a shot. :/
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant

Nailkita's Avatar

02.11.2013 , 11:57 AM | #3
May be dumb to ask, have you tried just hitting space? I had it do this in multiple of my story cinematics, she just kept typing forever, I hit space and it continued, it didn't seem to miss anything. Had this happen in a few fps too afterwards.

Mousyke's Avatar

02.11.2013 , 09:28 PM | #4
Well, it's resolved now. Hitting space worked like a charm and I am totally mad that I did not think of it. ;a;

Thank you for your help!

chuixupu's Avatar

02.11.2013 , 10:46 PM | #5
Hah! Glad it was that simple, I'll have to remember that.
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant