Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game crash


OwenBrooks's Avatar


OwenBrooks
02.23.2017 , 11:01 PM | #151
Thank you for the feedback , much appreciated

Duck_of_Death's Avatar


Duck_of_Death
02.26.2017 , 03:33 AM | #152
A thank you to all the helpfull people in this thread!

PS: Still not a single crash.
...und keine weiteren Fragen.

brunobragajc's Avatar


brunobragajc
05.03.2017 , 05:54 PM | #153
How do I fixed that?

go to: C:\Users\[username]\AppData\Local\SWTOR\swtor\settings

and delete the "PlayerGUIState" file (like characternameGUIState) of your characters and see if you can then log in with that character. (this is your quickbars and those things...)

so far so good...

LordLrbearclaw's Avatar


LordLrbearclaw
05.04.2017 , 06:24 AM | #154
https://hastebin.com/ubinoyuvew.tex

Been having this issue as well since the patch Tuesday. Did the usual "Delete Bitraider" and even the "Delete DiskCacheArena" and that did bunk. So, it is not my end, it is on EA so.... fix it.

OwenBrooks's Avatar


OwenBrooks
05.04.2017 , 06:35 AM | #155
Quote: Originally Posted by LordLrbearclaw View Post
https://hastebin.com/ubinoyuvew.tex

Been having this issue as well since the patch Tuesday. Did the usual "Delete Bitraider" and even the "Delete DiskCacheArena" and that did bunk. So, it is not my end, it is on EA so.... fix it.
This thread is for different issue originally

If you have windows 10 and creator installed (which you do not), people have recently experienced a crash at character select screen when trying to click any where on that screen

Some have resolved this by turning game mode off

This is a windows 10 creator specific issue if you have this, best suggestion otherwise is have all other screen minimized and do not touch the game until it is fully loaded

OwenBrooks's Avatar


OwenBrooks
05.04.2017 , 06:40 AM | #156
Quote: Originally Posted by LordLrbearclaw View Post
https://hastebin.com/ubinoyuvew.tex

Been having this issue as well since the patch Tuesday. Did the usual "Delete Bitraider" and even the "Delete DiskCacheArena" and that did bunk. So, it is not my end, it is on EA so.... fix it.
However looking at your dxdiag your using an integrated video , and the driver is from 2015 , I gather there is no other Windows driver update for the vidoe card.

The only way to use the AMD drivers is to buy and insert a discrete video card the one you have is restrained to windows drivers only per this link

Edit - the dxdiag is reporting a memory leak I would be looking at disabling things like overlays and programs like gigabyte gaming software

raider-rook's Avatar


raider-rook
05.04.2017 , 09:01 AM | #157
crash city here since the update...and now that I think on it I havent touched this game since BEFORE creators update. can someone tell me how to disable game mode? I'd like to see if thats a possible fix for myself.

edit:

I dont know the policy on links, but for those of you with windows 10 and who have received the creators update and are experiencing crashes, this vid has instructions for disabling the new windows 10 game mode. https://www.youtube.com/watch?v=vD7JQQfcIYQ

I do NOT know if it works, that said, I am not an EA/Bioware support agent, I make no claims to be one, and disclaim all responsibility for any issues that may crop up as a result of following this how to instructional video.

all responsibility is solely that of the individual gamer using this how to instructional video.
freedom is the right of all sentient beings -optimus prime,
transformers 2007

raider-rook's Avatar


raider-rook
05.04.2017 , 06:25 PM | #158
I dunno if it was disabling game mode or the reinstall but I'm tenatively declaring my issue fixed.
freedom is the right of all sentient beings -optimus prime,
transformers 2007

brunobragajc's Avatar


brunobragajc
05.05.2017 , 09:27 AM | #159
still getting the same error... game crashing while I'm playing... I can hear the music playing but the game freezes...
The character jumps and the text bar is activated then freezes...
Started 2 days ago

brunobragajc's Avatar


brunobragajc
05.07.2017 , 02:48 PM | #160
Guys, I solved the problem here...
It was my Gforce graphic drive... I uninstaled using a DDU software and re-instaled it in a clean way...search on youtube how to do it... now it's working, no more crashes!
I did not installed Gforce Experience, Shield and other stuff.. do the clean way and everything is going to be okay....