Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game crash


DanieleDurante's Avatar


DanieleDurante
12.01.2016 , 04:25 PM | #1
After 5.0, the game keep crashing or it quit suddenly. During cutscenes, gameplay, loading screen, etc. I'ts annoying.

RafaelSimer's Avatar


RafaelSimer
12.01.2016 , 07:13 PM | #2
Having the same problem. Can┤t stay in the game for even 5min!

Alewis's Avatar


Alewis
12.01.2016 , 11:52 PM | #3
Having same problem. Game will work for 5-15 min then go black screen but you can still hear game in background for a few min then my computer reboots. I've updated all video drivers...tried to run game on lowest settings and still no joy.

Arehonn's Avatar


Arehonn
12.02.2016 , 12:02 AM | #4
I have decided not to enter the new chapters after repeated freezing during the cutscenes on my Commando. I had a work around by spacebarring everything, but even that doesn't work anymore.
SEV - plasmatech / BOSS - shieldtech / SCORCH - gunnery / FIXER - medic
__________________________________________________

DELTA SQUAD

Stealag's Avatar


Stealag
12.02.2016 , 12:15 AM | #5
I am SO GLAD this is not just me, I think it may be a problem with the shaders, myself. I run the game on Max Settings (Except for AA, which is on medium, and Shadows which are off) and I've never encountered this problem before, I turn bloom off, it still does it until I disable the shaders by putting them on "Very Low". I've done EVERYTHING, I've reinstalled, I've deleted the bitraider folder to do a full verification and everything and it still freezes, in the EXACT same points in EVERY cutscene. My PC is way more than capable of running this game. Though I first experienced it a bit before 5.0, a week before to be exact it wasn't as bad. Now with 5.0 out, it's just horrible, and I couldn't enjoy KOTET as much as I wanted to, so I can't replay the chapters to enjoy them until a fix is released so I can keep my shaders on. Please BioWare.....Help us....
Zý˝ - Jedi Sentinel - Satele Shan - Republic Faction
Rayna Zell - Sith Assassin - Satele Shan - Sith Empire
My Referral Link: http://www.swtor.com/r/jbHGrv

OwenBrooks's Avatar


OwenBrooks
12.02.2016 , 01:59 AM | #6
Can everyone post a dxdiag per this link

This information will assist in narrowing down if there is common hardware/software for those that get this

OwenBrooks's Avatar


OwenBrooks
12.02.2016 , 02:13 AM | #7
Quote: Originally Posted by Alewis View Post
Having same problem. Game will work for 5-15 min then go black screen but you can still hear game in background for a few min then my computer reboots. I've updated all video drivers...tried to run game on lowest settings and still no joy.
Can you also confirm temps of CPU and GPU when it goes black screen and reboots that is classic heat symptoms

DanieleDurante's Avatar


DanieleDurante
12.02.2016 , 05:24 AM | #8
I remember something. This problems started after last year 4.0 patch. Before that, none of these problems happened.

jftt's Avatar


jftt
12.02.2016 , 05:54 AM | #9

Alewis's Avatar


Alewis
12.02.2016 , 12:45 PM | #10
Quote: Originally Posted by OwenBrooks View Post
Can you also confirm temps of CPU and GPU when it goes black screen and reboots that is classic heat symptoms

Well on the "very low" shade setting my CPU is running 53c - 62c and my GPU is running 90c - 94c .
on the "Low" shade setting my CPU is running 57c - 66c and my GPU is running 100c - 101c.
So yeah, your right about the temps, but the question is why? I think it has something to do with BW tweeks to
shading graphics since I'v never had these temp issues pre 5.0 install.