Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problem with patching!!!!

Relay_'s Avatar


Relay_
09.24.2019 , 02:47 PM | #1
Trying to waith for the patch but i can sit for an hour and Verifying 0% still shows. Do i really have to reinstall the entire game for playing a few hour????
Nothing happends still 0% verifying cant see any progress. When i am about to close i get the message " You are currently patching. Are you sure you want to exit the SWTOR Launcher?
Patching NOTHING Happends????

ceryxp's Avatar


ceryxp
09.24.2019 , 03:38 PM | #2
Check this link first. The answer there may resolve your issue.

https://answers.ea.com/t5/Troublesho...-p/5282877#M28

If not then it sounds like you need to do a repair. BitRaider often becomes stuck and needs a little push to get working again. See the link below for instructions how on to initiate a repair. Note that it will involve deleting some files from your install folder. If you're squeamish about doing that, although they are safe to delete, you can just rename the files for the same result.

https://answers.ea.com/t5/Troublesho...-p/6454174#M39

Alternatively, you can switch off the BitRaider streaming client, which resolves a number of patching issues, but that does require a full download of the game again. So, maybe something you do before leaving for work / school. This page has instructions on how to disable BitRaider and switch to the non-streaming client.

https://answers.ea.com/t5/Troublesho...-p/4867417#M27

Hopefully one of the above links will resolve your issue.
--------------------------------------------------
Click the link. You know you wanna. You'll get free stuff. - http://www.swtor.com/r/W9ZqZj

Relay_'s Avatar


Relay_
09.25.2019 , 12:01 AM | #3
Quote: Originally Posted by ceryxp View Post
Check this link first. The answer there may resolve your issue.

https://answers.ea.com/t5/Troublesho...-p/5282877#M28

If not then it sounds like you need to do a repair. BitRaider often becomes stuck and needs a little push to get working again. See the link below for instructions how on to initiate a repair. Note that it will involve deleting some files from your install folder. If you're squeamish about doing that, although they are safe to delete, you can just rename the files for the same result.

https://answers.ea.com/t5/Troublesho...-p/6454174#M39

Alternatively, you can switch off the BitRaider streaming client, which resolves a number of patching issues, but that does require a full download of the game again. So, maybe something you do before leaving for work / school. This page has instructions on how to disable BitRaider and switch to the non-streaming client.

https://answers.ea.com/t5/Troublesho...-p/4867417#M27

Hopefully one of the above links will resolve your issue.
Trying one tips after another do i really have to download alot of assets just to play for 20 minutes before i have to work i am ready to abandon this game forever if the launcher ISNT FIXED NOW!!!

ceryxp's Avatar


ceryxp
09.25.2019 , 04:32 AM | #4
Quote: Originally Posted by Relay_ View Post
Trying one tips after another do i really have to download alot of assets just to play for 20 minutes before i have to work i am ready to abandon this game forever if the launcher ISNT FIXED NOW!!!
If you continue to use the streaming client then occasionally you will have to do a repair (the second link). It just happens sometimes. The most common way to fix problems with the streaming launcher is to do a repair. If you don't want to deal with the problems of the streaming client then follow the directions to disable it (the third link). Set it up prior to leaving for work or going to bed and, depending on your download speed, you'll be ready to play when you get home or get up. Unfortunately, like it or not, that is how it gets fixed.
--------------------------------------------------
Click the link. You know you wanna. You'll get free stuff. - http://www.swtor.com/r/W9ZqZj

Casmaran's Avatar


Casmaran
10.21.2019 , 01:32 PM | #5
I got stuck at 99.96% that's frustrating, but that's the nature of using a bit torrent style downloader. People that have 100% will stop seeding the DL. So there are not a whole lot of seeders that have that last packet you need. They could fix it by having a extra server seeding the patch on days like this.

githro's Avatar


githro
10.22.2019 , 11:43 AM | #6
downloaded patch earlier with no problems , ( not bragging or trolling just wanted you to know that the patch can be downloaded). Repair fixed it for me last patch wish you all the best and ingame luck

DinoConti's Avatar


DinoConti
10.22.2019 , 11:45 AM | #7
My patch worked just fine. Just waiting for the servers to come back online.
<a href="https://www.enjin.com/" alt="swtor guild hosting"><img src="https://sigs.enjin.com/sig-swtor/20d07ddf2fa8f76f.png"></a>

Darthmardock's Avatar


Darthmardock
10.22.2019 , 01:32 PM | #8
i cant patch also!!!! same problem verifying 0%

BoneKrackeR's Avatar


BoneKrackeR
10.22.2019 , 08:18 PM | #9
anyone here know how to find the patch version for 6.0 so i can use a workaround.

GeneralRhodes's Avatar


GeneralRhodes
10.23.2019 , 12:34 AM | #10
You all know this is the wrong forum for discussing any of this right? Thats what the bug report forum is for