Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bought a Dell Now I have issues

STAR WARS: The Old Republic > English > New Player Help
Bought a Dell Now I have issues

Dunnamiz's Avatar


Dunnamiz
07.09.2020 , 03:42 PM | #1
Hi All,

So I bought a Dell G3 15 Gaming laptop and have had issues with it ever since. I spent 4 hours last night with dell support hoping to fix it. Here is the issue.

After about 10 minutes of game play I get a loud constant buzzing like static sound and completely locks me up. I have to do a hard reboot.

Any ideas?

Thanks.

Phoenix_Bird's Avatar


Phoenix_Bird
07.09.2020 , 04:22 PM | #2
Hard disk failure can also be reason for constant freezing of laptop and the buzzing noise may come form the hhd. ... If hard disk is not the issue, then faulty hardware can be a reason for this. get it checked from authorized dealer. If the hard disk is causing trouble, take data backup and replace the HDD. Just my 2 cents.
Squadron 367
Click for free stuff.

JediQuaker's Avatar


JediQuaker
07.10.2020 , 07:23 AM | #3
Sounds like a heat issue. Make sure the vents are clear of dust and the fan is working. But it could be the result of incorrect heatsink installation. (No thermal paste or whatever.)
Hold water, a sieve may not, but hold another sieve, it will - Yoda..

Referral code - http://www.swtor.com/r/dZ8wSV

SteveTheCynic's Avatar


SteveTheCynic
07.10.2020 , 10:20 AM | #4
Quote: Originally Posted by JediQuaker View Post
Sounds like a heat issue. Make sure the vents are clear of dust and the fan is working. But it could be the result of incorrect heatsink installation. (No thermal paste or whatever.)
OP: And don't play with the laptop resting on a soft surface.

The ventilation system varies from one laptop to another, but certain features are pretty much universal:
* Cool air goes *in* through holes in the bottom.
* The air passes over high-heat components and their heatsinks.
* One or more fans *after* the high-heat components blows the now-hot air out.
* The exit holes are in different places, but usually on one side or the other.(1)

If you put the laptop on a soft surface, the little rubber feet dig in to the surface, and the body of the machine then rests directly on the surface. This blocks the intake holes on the bottom, so the cooling system doesn't work.

(1) My Asus blows hot air out the left side and the rear.
http://www.swtor.com/r/Hg3sV2
To go to Belsavis, you must go to Belsavis.
I never had a Fine Mithril Sword of a very powerful glorious invincible hero scout with ruby inlays and platinum engraving in June language

JediQuaker's Avatar


JediQuaker
07.10.2020 , 11:41 AM | #5
Btw, SWTOR puts a heavy load on the CPU. If you have the graphics turned up - even if the GPU can "handle it" - the combined heat may overwhelm the cooling system.
Try putting the graphics to "low" (to produce less heat) and see if that works better. If it does you can then try turning the graphics up a bit.
Hold water, a sieve may not, but hold another sieve, it will - Yoda..

Referral code - http://www.swtor.com/r/dZ8wSV

Dunnamiz's Avatar


Dunnamiz
07.10.2020 , 04:24 PM | #6
I appreciate all the feed back. The laptop is not running hot and the only time it does it is when I am playing swtor. I may have fixed by deleting the Realtek Audio drivers. I played last night about 40 minutes with no issues.

SteveTheCynic's Avatar


SteveTheCynic
07.11.2020 , 02:22 AM | #7
Quote: Originally Posted by Dunnamiz View Post
I appreciate all the feed back. The laptop is not running hot and the only time it does it is when I am playing swtor. I may have fixed by deleting the Realtek Audio drivers. I played last night about 40 minutes with no issues.
Yeah, Realtek audio drivers are notoriously flaky. Some of them are OK (the MSI-rebranded ones for my motherboard, for example), but others are real junk. (It may depend on exactly which device it has, for all I know.)

Thanks for letting us know that it's working better, and for telling us what you did that made it work better.
http://www.swtor.com/r/Hg3sV2
To go to Belsavis, you must go to Belsavis.
I never had a Fine Mithril Sword of a very powerful glorious invincible hero scout with ruby inlays and platinum engraving in June language

Phoenix_Bird's Avatar


Phoenix_Bird
07.11.2020 , 04:20 AM | #8
I'm so glad it wasn't an HDD problem.
I detest Realtek audio. I had problems with them when I was
loading a movie from the dvd player and couldn't get the audio to work.
Squadron 367
Click for free stuff.